Go Back   EcoModder Forum > EcoModding > Instrumentation
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 12-26-2011, 12:39 PM   #1 (permalink)
Master EcoModder
 
Kodak's Avatar
 
Join Date: Feb 2011
Location: USA
Posts: 346

Canyon - '07 GMC Canyon 2wd regular cab
90 day: 24.95 mpg (US)
Thanks: 41
Thanked 39 Times in 24 Posts
SG-e: loose OBDII plug

I received a ScanGauge-e for Christmas, which I am promising myself I will use safely (and not stare at it instead of the road).

The OBDII plug seems to be loose. It has popped out a few times already when I brush against the loose wire (I plan to route the wire neatly later). How much play should these things have?

__________________
EcoDriving: Turning more fuel into usable forward motion.
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 12-26-2011, 01:21 PM   #2 (permalink)
Master EcoModder
 
nemo's Avatar
 
Join Date: Nov 2010
Location: US
Posts: 994

Chief - '06 Pontiac Grand Prix
90 day: 19.41 mpg (US)

SF1 - '12 Ford Fiesta S
90 day: 20.31 mpg (US)
Thanks: 192
Thanked 235 Times in 182 Posts
Are you sure you have it plugged in all the way? I have a UG and it takes some serious pulling to unplug it.
__________________

  Reply With Quote
Old 12-26-2011, 03:38 PM   #3 (permalink)
Master EcoModder
 
Kodak's Avatar
 
Join Date: Feb 2011
Location: USA
Posts: 346

Canyon - '07 GMC Canyon 2wd regular cab
90 day: 24.95 mpg (US)
Thanks: 41
Thanked 39 Times in 24 Posts
I think so, but I'll check again later to be certain. It seems to sort of stop when it's fully in place. But then it still has some play to it.
__________________
EcoDriving: Turning more fuel into usable forward motion.
  Reply With Quote
Old 12-28-2011, 08:43 PM   #4 (permalink)
Master EcoModder
 
Kodak's Avatar
 
Join Date: Feb 2011
Location: USA
Posts: 346

Canyon - '07 GMC Canyon 2wd regular cab
90 day: 24.95 mpg (US)
Thanks: 41
Thanked 39 Times in 24 Posts
I'm pretty embarrassed by my own complacency, but I think I solved the issue.

The parking brake appeared to be jabbing at the cord whenever I pulled the brake release. When this wasn't enough to disengage the plug entirely, it would weaken the connection, giving the appearance of an electrical short, via the loose plug.

All I have to do is re-route the cord and tape it nice and snug.

Well, that was a stupid mistake.

__________________
EcoDriving: Turning more fuel into usable forward motion.
  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com