Go Back   EcoModder Forum > EcoModding > Instrumentation
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 06-16-2008, 02:44 AM   #1 (permalink)
EcoModding Lurker
 
Join Date: Mar 2008
Location: ga
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
sgII going blank

ok not blank but MPG the Mand g and mph the m and the h go blank no matter where i move them on the screen.

I thought it was my cell or horn doing this but i cant recreate on demand any one else have this issue

kb

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 06-16-2008, 08:36 AM   #2 (permalink)
Administrator
 
Daox's Avatar
 
Join Date: Dec 2007
Location: Germantown, WI
Posts: 10,839

CM400E - '81 Honda CM400E
90 day: 58.68 mpg (US)

Daox's Grey Prius - '04 Toyota Prius
Team Toyota
90 day: 49.53 mpg (US)

Daox's Insight - '00 Honda Insight
90 day: 64.33 mpg (US)

Swarthy - '14 Mitsubishi Mirage DE
90 day: 45.07 mpg (US)
Thanks: 2,204
Thanked 2,304 Times in 1,394 Posts
First off, welcome to the site. Second, I'd email Linear Logic about your problem.
__________________
Current project: Help me kill my alternator - it is stubborn and won't die
  Reply With Quote
Old 06-16-2008, 11:00 AM   #3 (permalink)
Depends on the Day
 
RH77's Avatar
 
Join Date: Nov 2007
Location: Kansas City Area
Posts: 1,761

Teggy - '98 Acura Integra LS
Sports Cars
90 day: 32.74 mpg (US)

IMA - '10 Honda Insight EX
Team Honda
90 day: 34.76 mpg (US)

Tessie - '06 Acura TSX Base
90 day: 28.2 mpg (US)
Thanks: 31
Thanked 40 Times in 34 Posts
I just noticed yesterday that the "M" in MPG and "F" in FIA is starting to fade from the outside-in (top left and bottom left -- didn't cycle them yet).

This with a tight connection to the OBD port and a normal operating temperature range.

RH77
__________________
“If we knew what we were doing, it wouldn't be called research” ― Albert Einstein

_
_
  Reply With Quote
Old 06-16-2008, 04:02 PM   #4 (permalink)
EcoModding Lurker
 
Join Date: Mar 2008
Location: ga
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
I was learking for a few weeks before I became a member. and this question went unanswered on another Fuel Savers forum.

this is a great forum (im a big reader and thinker) Mechanic by trade.
we are working on some hho boosters hopefully in a few weeks I can post something on those.


(at least i didnt post " Help, i have two suburbans and I drive 1000 miles a week what can i do to save gas?)

I wanted to see if anyone else had this problem befor I brought it to the company. its happening in my honda it might not do it in the Chrokee.

Its not a fade it goes solid black and yes its on the M and H .... cycling it dosent help even full reboots are no help.
  Reply With Quote
Old 06-17-2008, 09:06 AM   #5 (permalink)
Enthusiast Kinda
 
Join Date: May 2008
Location: Minnesota
Posts: 28

2005 HCH - '05 Honda Civic Hybrid XL
90 day: 46.19 mpg (US)
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to MasterAlex
Quote:
Originally Posted by RH77 View Post
I just noticed yesterday that the "M" in MPG and "F" in FIA is starting to fade from the outside-in (top left and bottom left -- didn't cycle them yet).

This with a tight connection to the OBD port and a normal operating temperature range.

RH77
if it's a problem with the LCD itself then it could be a magnet nerby or other electronic device. Try moving it around the cabin or turning off any CD players, Ipods, radios (etc.)
  Reply With Quote
Old 06-18-2008, 10:44 PM   #6 (permalink)
EcoModding Lurker
 
Join Date: Mar 2008
Location: ga
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
solved.

it is caused by the horn .. after some testing today no matter where the unit is in the car if you sound the horn it several H's and M's will go full black

to reset i unpluged and repluged and it was fine untill i sounded the horn again. once again its nomal location is behind the steering wheel but it would do in the passeners seat also. I dont think its a ems thing.

(I dont use my horn that much but its a new car and im getting used to where the horn is)

  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
SGII Driving Lessons trikkonceptz Hypermiling / EcoDriver's Ed 9 10-06-2010 02:59 AM
SGII Not quite right dremd Instrumentation 37 09-26-2008 12:33 PM
SGII MPG Calculation tom43571 Instrumentation 15 06-16-2008 11:29 AM
SGII Read out trikkonceptz Instrumentation 1 05-16-2008 05:25 PM
SGII + ICE OFF = .003 cpm? Chris D. Instrumentation 6 05-09-2008 02:00 AM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com