View Single Post
Old 02-27-2008, 08:16 PM   #1 (permalink)
bennelson
EV test pilot
 
bennelson's Avatar
 
Join Date: Jan 2008
Location: Oconomowoc, WI, USA
Posts: 4,435

Electric Cycle - '81 Kawasaki KZ440
90 day: 334.6 mpg (US)

S10 - '95 Chevy S10
90 day: 30.48 mpg (US)

Electro-Metro - '96 Ben Nelson's "Electro-Metro"
90 day: 129.81 mpg (US)

The Wife's Car - Plug-in Prius - '04 Toyota Prius
90 day: 78.16 mpg (US)
Thanks: 17
Thanked 662 Times in 387 Posts
Alternator problem!!! HELP!!!!

Hey everyone,

My wife's car just started having a problem.

She said it died at a stop sign when she had to run out at lunch today.

I took a look at it when I got home.

After starting it, the idle speed was only a little over 600 RPM. When I turned on the headlights and fan, I could see the dome light dim.

The scan gauge said that engine load was at 25 while just sitting there idling. It jumped up to 32 when I turned all the other electric things on.

There seems to be a rattling noise coming from the alternator. Is the bearing on the alternator going bad? That would increase resistance to the engine if the alternator doesn't spin well, right?

What happens if we keep driving the car and that bearing gives out? Would that lock up the serpentine belt, loose the power steering, and kill the engine?

I don't think an alternator is that hard to replace, but I wouldn't be able to do it until later this weekend.

Is this something I need to take care of immediately!?!?

All advice welcome!!!!

__________________


300mpg.org Learn how to BUILD YOUR OWN ELECTRIC CAR CHEAP
My YouTube Videos
  Reply With Quote