Go Back   EcoModder Forum > EcoModding > Hybrids
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 07-03-2011, 10:54 PM   #1 (permalink)
5 Gears of Fury
 
War_Wagon's Avatar
 
Join Date: Sep 2009
Location: Vancouver B.C., Canada
Posts: 1,230

Spunky - '90 Honda Civic CX
90 day: 35.56 mpg (US)
Thanks: 175
Thanked 175 Times in 137 Posts
2000 Insight Issues

Well where to start. First, I think the IMA light and the Check Engine light have been disabled. I am assuming there is an actual check engine light, not just the Maint Required light. I originally thought the Maint light covered everything, but I was wrong. The IMA light in the lower right never comes on either. How hard is it to pull the dash cluster out to see if the bulbs are still there?

I forced a recal on the computer again, and let the car idle outside the office for a while. It charged up the IMA, so I started driving. The assist worked, the auto-stop worked, and it showed charge to the IMA. Life was good. I shut the car off and went to buy some beer, came back out and drove away. The assist worked for a moment, then stopped. I showed charge to the IMA (which was at about 75% full), and then the auto-stop cut out. So now I had no assist, no auto stop, but the battery level dropped to about half. The next set of lights I pulled away from, there was a brief bit of assist, then a bit of charge, then they both stopped. And that was it. Neither the assist nor the charge gauges lit up again. Though strangely after a few seconds the battery gauge jumped back up to almost full, even though it had not been showing any charge going into it. I am thinking it is safe to say that my IMA is lunched, which I kind of expected, I just hope no one has messed with anything serious in their attempts to make the IMA and check engine light go out - for once I am actually hoping it's just the bulbs that have been pulled!

__________________
"Don't look for one place to lose 100 pounds, look for 1600 places to lose an ounce." - Tony DeFeo
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 07-06-2011, 12:57 PM   #2 (permalink)
EcoModding Lurker
 
Join Date: Jul 2010
Location: UK
Posts: 73
Thanks: 0
Thanked 37 Times in 23 Posts
I suggest you post on Insight Central: Honda Insight Forum forum to get help with these symptoms.
  Reply With Quote
Old 07-06-2011, 02:14 PM   #3 (permalink)
EcoModding Lurker
 
Join Date: May 2011
Location: Elmore, Oh
Posts: 44

Hybrid Pancake - '03 Honda Civic Hybrid
Team Honda
90 day: 56.01 mpg (US)
Thanks: 20
Thanked 15 Times in 8 Posts
Have your 12v battery checked, if it is low on charge and/or bad it will cause chaos with the ima system.
Not sure specifically for the insight, but my ima light comes on for a second or two when the car is first started, just like the other dash lights. I would imagine the insight is supposed to work the same way.
__________________


  Reply With Quote
Old 07-06-2011, 07:03 PM   #4 (permalink)
Batman Junior
 
MetroMPG's Avatar
 
Join Date: Nov 2007
Location: 1000 Islands, Ontario, Canada
Posts: 21,771

Blackfly - '98 Geo Metro
Team Metro
Last 3: 70.09 mpg (US)

MPGiata - '90 Mazda Miata
90 day: 53.56 mpg (US)

Winter beater Metro - '00 Chevrolet Metro
90 day: 61.98 mpg (US)

Fancy Metro - '14 Mitsubishi Mirage top spec
90 day: 58.72 mpg (US)

Even Fancier Metro - '14 Mitsubishi Mirage top spec
90 day: 66.29 mpg (US)
Thanks: 3,484
Thanked 6,282 Times in 3,251 Posts
Another surefire way to make the IMA light come on (if the bulb is in fact operational) is to switch the big breaker on top of the battery compartment to "OFF".
__________________
Latest mods: 3-cylinder Mitsubishi Mirage. EcoMods now in progress...
Ecodriving test:
Manual vs. automatic transmission MPG showdown



EcoModder
has launched a forum for the efficient new Mitsubishi Mirage
www.MetroMPG.com - fuel efficiency info for Geo Metro owners
www.ForkenSwift.com - electric car conversion on a beer budget
  Reply With Quote
Old 07-08-2011, 05:00 AM   #5 (permalink)
5 Gears of Fury
 
War_Wagon's Avatar
 
Join Date: Sep 2009
Location: Vancouver B.C., Canada
Posts: 1,230

Spunky - '90 Honda Civic CX
90 day: 35.56 mpg (US)
Thanks: 175
Thanked 175 Times in 137 Posts
Sadly I am sure the check engine light and the IMA light have been messed with. I started up the other twin and watched the lights carefully to see what they are supposed to look like in the pre-start light check mode, and, well someone's been a monkeying around on this one. I just hope they didn't hack anything up trying to get the lights to go out.

__________________
"Don't look for one place to lose 100 pounds, look for 1600 places to lose an ounce." - Tony DeFeo
  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com