Go Back   EcoModder Forum > EcoModding > Off-Topic Tech
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 07-16-2009, 06:08 PM   #1 (permalink)
EcoModding Lurker
 
Join Date: Jan 2009
Location: Colorado
Posts: 39

jetta - '96 Volkswagen Jetta GL
TEAM VW AUDI Group
90 day: 37.94 mpg (US)

Fanny - '08 Honda Fit Base
90 day: 36.19 mpg (US)
Thanks: 1
Thanked 1 Time in 1 Post
car trouble robbing gas

Ive been having some issues with my rodeo and I thought I would ask everyone if they could help figure out whats up.

Sometimes when I start my car the engine revs pretty high and then will drop back down to a normal idle. This has happend a few times in the past 2 months. last weekend I go to start my car and it starts but stalls right away, when I put my foot on the gas it stayed running but as soon as I let off it would stall again. The problem didnt happen agian the next day when I started it up but it agian idled really high and then dropped back down to a normal idle within 10 secs or so.

Any help would be amazing I am pretty mechanically inclined just dont know evenything about cars and dont want to just start replacing things that might not be causing the problem. I was thinking it was the throttle position sensor that is going bad?

Thanks agian

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 07-16-2009, 10:31 PM   #2 (permalink)
Master EcoModder
 
McTimson's Avatar
 
Join Date: Sep 2008
Location: Nyack, NY
Posts: 309

BMW - '97 BMW 318ti
Team BMW
90 day: 32.45 mpg (US)
Thanks: 1
Thanked 5 Times in 5 Posts
I would check vacuum lines first, make sure they're all connected, and that none are cracked or anything. I think a bad crankshaft position sensor can also cause it to shut off, and probably a bunch of other sensors too.

Is the check engine light on?
__________________
  Reply With Quote
Old 07-17-2009, 03:25 PM   #3 (permalink)
EcoModding Lurker
 
Join Date: Jan 2009
Location: Colorado
Posts: 39

jetta - '96 Volkswagen Jetta GL
TEAM VW AUDI Group
90 day: 37.94 mpg (US)

Fanny - '08 Honda Fit Base
90 day: 36.19 mpg (US)
Thanks: 1
Thanked 1 Time in 1 Post
no check engine light

Thanks for your input. The check engine light has never come on, which is kind of a pain.

  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electric car conversion: Project ForkenSwift MetroMPG Fossil Fuel Free 1041 07-28-2014 10:19 AM
EcoModding for Beginners: Getting great gas mileage. SVOboy EcoModding Central 55 08-21-2012 12:34 AM
Win $100.00 in Free Gas! Design Contest: Ecomod my Ride XFi EcoModding Central 127 02-17-2011 01:07 AM
Getting Off Gas! bennelson Fossil Fuel Free 117 05-19-2009 01:36 PM
No gas, no car bbbunting The Lounge 3 01-08-2009 03:32 AM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com