Go Back   EcoModder Forum > EcoModding > Instrumentation > OpenGauge / MPGuino FE computer
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 01-05-2009, 10:58 PM   #1 (permalink)
Master EcoModder
 
gascort's Avatar
 
Join Date: Jun 2008
Location: Saint Louis, MO
Posts: 548

Gascort RIP - '93 Ford Escort Wagon
90 day: 43.01 mpg (US)

WifesCruze - '11 Chevrolet Cruze LT
90 day: 31.1 mpg (US)
Thanks: 14
Thanked 25 Times in 16 Posts
I can't take the resetting anymore! (help thread)

So, I got my 'guino over 1.5 months ago... built it, tested it on pc - seemed to work ok.
installed in car - worked fine for awhile (5 min) then reset. And reset. And reset.
I struggled to remove the lcd screen several times over a couple weeks until I came across the thread describing the desoldering braid two days ago. I picked up some at the Shack, desoldered for a ridiculously long time, and ended up using brute force to snap the lcd plugs off the lcd board. I cleaned up a couple of ugly solders and retouched every single one.
I tried to reload the arduino bootloader per the instructions, and it resets during the upload, and the arduino program says, "problem uploading to board"

Is this a symptom of something in particular? The device seems fine, but exactly 27 seconds into the arduino "upload to I/O board" it resets. Sitting here, I don't think it's ever reset on its own. I will leave it plugged in to the pc overnight to see if it resets on its own.

Anyone want a free mpguino to diagnose? I'm pretty much ready to get DCB's premade one - I was ready before they were available, but I do enjoy to DIY, so I tried to build it. Now I just want to get back to the fun of ecomodding. Argh. [/rant]
thanks in advance for any suggestions!
Matt

__________________
Gasoline, Wind, Solar, Gravity Hybrid-to-be! http://www.scientificmethodfueleconomy.blogspot.com/
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 01-05-2009, 11:06 PM   #2 (permalink)
Dartmouth 2010
 
SVOboy's Avatar
 
Join Date: Nov 2007
Location: Hanover, NH
Posts: 6,427

Vegan Powa! - '91 Honda CRX DX
Team Honda
90 day: 66.52 mpg (US)
Thanks: 92
Thanked 114 Times in 82 Posts
Send a message via AIM to SVOboy Send a message via MSN to SVOboy Send a message via Yahoo to SVOboy
Where are you pulling power from?
  Reply With Quote
Old 01-05-2009, 11:19 PM   #3 (permalink)
Master EcoModder
 
gascort's Avatar
 
Join Date: Jun 2008
Location: Saint Louis, MO
Posts: 548

Gascort RIP - '93 Ford Escort Wagon
90 day: 43.01 mpg (US)

WifesCruze - '11 Chevrolet Cruze LT
90 day: 31.1 mpg (US)
Thanks: 14
Thanked 25 Times in 16 Posts
right now, the usb. In the car I had it powered from a fused line to the battery temporarily to test things out.
I just read more on the arduino website; I was not trying to redo the bootloader, I was trying to reload the mpguino software. Maybe I damaged the bootloader and that needs to be redone with the special connector?
__________________
Gasoline, Wind, Solar, Gravity Hybrid-to-be! http://www.scientificmethodfueleconomy.blogspot.com/
  Reply With Quote
Old 01-05-2009, 11:29 PM   #4 (permalink)
dcb
needs more cowbell
 
dcb's Avatar
 
Join Date: Feb 2008
Location:
Posts: 5,038

pimp mobile - '81 suzuki gs 250 t
90 day: 96.29 mpg (US)

schnitzel - '01 Volkswagen Golf TDI
90 day: 53.56 mpg (US)
Thanks: 158
Thanked 267 Times in 210 Posts
I would like the opportunity to autopsy your board.
__________________
WINDMILLS DO NOT WORK THAT WAY!!!
  Reply With Quote
Old 01-05-2009, 11:32 PM   #5 (permalink)
Master EcoModder
 
gascort's Avatar
 
Join Date: Jun 2008
Location: Saint Louis, MO
Posts: 548

Gascort RIP - '93 Ford Escort Wagon
90 day: 43.01 mpg (US)

WifesCruze - '11 Chevrolet Cruze LT
90 day: 31.1 mpg (US)
Thanks: 14
Thanked 25 Times in 16 Posts
Sweet. Email me your address, and you can count on me for either buying one of your premade kits or paying you if you figure out what the problem on this is. Thank you!
Matt
mayo302 (at) gmail

__________________
Gasoline, Wind, Solar, Gravity Hybrid-to-be! http://www.scientificmethodfueleconomy.blogspot.com/
  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
DPoV's Jeepin' Build Thread DifferentPointofView EcoModding Central 26 12-16-2009 04:31 AM
Looking for an "Aero Mod Materials" thread gascort Aerodynamics 7 05-06-2009 03:42 PM
The UnNamed Wagon's build thread - Let it begin! Work in Progress XFi EcoModding Central 38 08-01-2008 12:21 AM
Change a thread title? wagonman76 Forum News & Feedback 3 06-27-2008 06:40 PM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com