Go Back   EcoModder Forum > EcoModding > Off-Topic Tech
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 08-10-2008, 01:20 PM   #1 (permalink)
EcoModding Lurker
 
Hacksaw's Avatar
 
Join Date: Jun 2008
Location: Sterling Heights, Michigan
Posts: 74

Black Spark - '14 Chevrolet Spark LS
90 day: 34.12 mpg (US)

K3500 - '93 GMC Sierra 3500 Dually LS
90 day: 9.05 mpg (US)

Mango Tango - '15 Jeep Cherokee Trailhawk
90 day: 23.3 mpg (US)

Z0MBAE - '96 Chevrolet Camaro Z28
90 day: 16.11 mpg (US)
Thanks: 0
Thanked 1 Time in 1 Post
Idle sporadically racing on '97 Metro Hatchback with 1.3L

Good day people,
I have a new car and a new problem. The idle raises to maybe 2000-2500 rpm out of the blue, stays there, and then falls back to normal. It will do it while the automatic trans is in gear as well and will overcome the brakes and lurch forward at stoplights...scary. I've only owned the car since last night so I am still familierizing myself with her. Does anyone have experience with this problem on their 1.3L engine? The guy I bought it from has thrown a TON of parts at it, but still no resolution...

Hacksaw.

__________________
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 08-10-2008, 01:43 PM   #2 (permalink)
Dartmouth 2010
 
SVOboy's Avatar
 
Join Date: Nov 2007
Location: Hanover, NH
Posts: 6,447

Vegan Powa! - '91 Honda CRX DX
Team Honda
90 day: 66.52 mpg (US)
Thanks: 92
Thanked 119 Times in 87 Posts
Send a message via AIM to SVOboy Send a message via MSN to SVOboy Send a message via Yahoo to SVOboy
Perhaps the throttle is sticking open? Or some obscene vacuum leak?
  Reply With Quote
Old 08-10-2008, 10:13 PM   #3 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: May 2008
Location: Ashtabula, Ohio
Posts: 1,436
Thanks: 6
Thanked 48 Times in 41 Posts
Send a message via AIM to Johnny Mullet Send a message via MSN to Johnny Mullet
1.3L huh? I am not familiar with those, but I would check for vacuum leaks and also make sure the TPS is working or adjusted properly.
__________________

GeoMetroforum.com - got mpg?
  Reply With Quote
Old 08-10-2008, 11:42 PM   #4 (permalink)
Master EcoModder
 
Join Date: Jan 2008
Location: Sacramento, CA
Posts: 401
Thanks: 33
Thanked 139 Times in 103 Posts
Had a friend similar problem on a '94. I believe he ended up swapping out the ECU to fix it. I believe a Scan Gauge might generate an error code for this condition if you have access to one.
JJ
  Reply With Quote
Old 08-11-2008, 12:50 AM   #5 (permalink)
EcoModding Lurker
 
Hacksaw's Avatar
 
Join Date: Jun 2008
Location: Sterling Heights, Michigan
Posts: 74

Black Spark - '14 Chevrolet Spark LS
90 day: 34.12 mpg (US)

K3500 - '93 GMC Sierra 3500 Dually LS
90 day: 9.05 mpg (US)

Mango Tango - '15 Jeep Cherokee Trailhawk
90 day: 23.3 mpg (US)

Z0MBAE - '96 Chevrolet Camaro Z28
90 day: 16.11 mpg (US)
Thanks: 0
Thanked 1 Time in 1 Post
Yeah, would've messed with it yesterday, but couldn't get the hood open on her. I didn't really try to get it from underneath or anything, just that the cable wouldn't release the mechanism...so I started to clean it out instead. I bought the thing Saturday night for my daughter who wanted a Metro like mine, but an automatic. I tried to teach her to drive a stick, and she did fairly well...she just wants to learn to DRIVE first. She's still in the permit stage and has yet to take the "Segment 2" class of drivers training.

I'm thankful for your suggestions so far and continue to welcome more...
I know the guy changed the ECM, throttle body, vacuum lines, and TPS without results.
__________________
  Reply With Quote
Old 08-11-2008, 06:50 AM   #6 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: May 2008
Location: Ashtabula, Ohio
Posts: 1,436
Thanks: 6
Thanked 48 Times in 41 Posts
Send a message via AIM to Johnny Mullet Send a message via MSN to Johnny Mullet
There is a certain adjusting procedure for the TPS where the engine has to be warm and a feeler gauge is used, but I can't find the link on TeamSwift.net right now.

__________________

GeoMetroforum.com - got mpg?
  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda IACV explained TomO Off-Topic Tech 16 12-21-2015 01:49 AM
FOR SALE: Automatic Transmission from a 1994 Geo Metro Hatchback plus many more parts Hacksaw For Sale 7 02-03-2012 11:46 AM
Idle Speed Adjustment '89 Metro SirKeats DIY / How-to 7 02-08-2010 02:23 PM
FOUND: 1997 Geo Metro Hatchback - $2000 NoCO2 EcoModding Central 6 06-08-2009 10:09 AM
Replacement Exhaust/muffler 97 Metro RedRocket321 EcoModding Central 28 07-06-2008 02:58 PM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com