Go Back   EcoModder Forum > EcoModding > Instrumentation > OpenGauge / MPGuino FE computer
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 07-04-2013, 06:13 PM   #11 (permalink)
Scandinavian creature
 
Join Date: Jun 2012
Location: Finland
Posts: 146

Golf ball - '94 Volkswagen Golf III
90 day: 28.46 mpg (US)
Thanks: 4
Thanked 25 Times in 21 Posts
I did not read the thread clearly. I was at work, and browsing the forums on spare time...
But that what i said was my own experiences and happened exactly like you said Lee. But since it's P&H injectors, i dont know.
Quote:
Originally Posted by t vago View Post
You sure about that? The MPGuino wiki still has an advisory that states that peak-and-hold injectors are not yet supported.
Oh. yea, that's why i said "as far as i know" Yep, not complete support for it.

__________________

Brrrmm
Now selling preassembled MPGuino's!
http://www.mthtek.net/mpguino/
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 07-05-2013, 06:53 PM   #12 (permalink)
EcoModding Apprentice
 
Jack-Lee's Avatar
 
Join Date: Jun 2013
Location: Germany
Posts: 116

Partygurke - '90 VW Polo 2F
TEAM VW AUDI Group
Thanks: 2
Thanked 49 Times in 30 Posts
Ok.. it doesnt work

So i could wait for my new Engine, or build a filter..
  Reply With Quote
Old 07-05-2013, 06:57 PM   #13 (permalink)
MPGuino Supporter
 
t vago's Avatar
 
Join Date: Oct 2010
Location: Cedar Rapids, IA
Posts: 1,766

The Karen-Mobile - '05 Dodge Magnum SXT
Team Dodge
90 day: 26.72 mpg (US)

Fiat Dakota - '00 Dodge Dakota SLT RWD Quad Cab
90 day: 16.67 mpg (US)

The Red Sled - '01 Dodge Durango SLT 4WD
90 day: 16.96 mpg (US)
Thanks: 799
Thanked 681 Times in 437 Posts
A filter might do it...

Is it possible to show the waveform being fed into the injector?
__________________
The Fiat Dakota


The Karen-mobile


The Red Sled
  Reply With Quote
Old 07-06-2013, 05:46 AM   #14 (permalink)
EcoModding Apprentice
 
Jack-Lee's Avatar
 
Join Date: Jun 2013
Location: Germany
Posts: 116

Partygurke - '90 VW Polo 2F
TEAM VW AUDI Group
Thanks: 2
Thanked 49 Times in 30 Posts
Hi,
i had a old oszi, so i can messure it.
  Reply With Quote
Old 07-23-2013, 05:17 PM   #15 (permalink)
EcoModding Apprentice
 
Jack-Lee's Avatar
 
Join Date: Jun 2013
Location: Germany
Posts: 116

Partygurke - '90 VW Polo 2F
TEAM VW AUDI Group
Thanks: 2
Thanked 49 Times in 30 Posts
Hi,

the Filter works fine! I build and installed it today.

  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com