Go Back   EcoModder Forum > EcoModding > Off-Topic Tech
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 05-29-2013, 11:04 PM   #1 (permalink)
Not Doug
 
Xist's Avatar
 
Join Date: Jun 2012
Location: Show Low, AZ
Posts: 9,674

Chorizo - '00 Honda Civic HX, baby! :D
90 day: 35.35 mpg (US)

Mid-Life Crisis Fighter - '99 Honda Accord LX
90 day: 31.32 mpg (US)
Thanks: 6,531
Thanked 1,863 Times in 1,414 Posts
Laptop charger went bad.

Long story that you guys do not need to hear, but I had problems with my computer and Asus kept the charger, so I went to Best Buy and bought a replacement, which gave me problems almost from the beginning. I had an older Asus and that charger worked fine until recently. I think that it is mostly when one of the connections move, but the screen blinks, it tells me which power mode it is now using, my mouse cursor moves to the center of the screen, and for a moment, I cannot use my computer.

It usually does this two to seven times in a row. I was actually showing it to my roommate when it hit seven. My old battery was bad and Windows kept telling me to replace it, but for some reason I swapped the batteries and my newer computer seemed to work fine. However, it just shuts down when the battery is at 36%. I checked the power plan. It is supposed to wait until six percent and then hibernate.

All of a sudden, several minutes ago, my charger apparently died. The light is not on anymore. I plugged the aftermarket plug into my laptop and its light flickers, but my laptop says that it is running off of the battery, while my old laptop used the Rocketfish charger just fine, although it never moved.

I tried finding an Asus charger, but everything said that it was Asus, while being made by blind retired ewoks. I did finally find the new charger on the website, but everything was working well enough, and they are fairly expensive. I guess that I need to go ahead and purchase the charger and battery, but I might not be able to use my own computer until they arrive. Of course, there are computers at school, but they have limited hours during the summer, and the library and computer labs tend to be noisy, although they should be better during the summer.

Except the library under construction.

Do you guys have any suggestions?

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 05-30-2013, 12:04 AM   #2 (permalink)
...beats walking...
 
Join Date: Jul 2009
Location: .
Posts: 6,191
Thanks: 179
Thanked 1,521 Times in 1,122 Posts
FleaBay (Ebay) or Amazon is your friend.
  Reply With Quote
Old 05-30-2013, 05:41 AM   #3 (permalink)
Not Doug
 
Xist's Avatar
 
Join Date: Jun 2012
Location: Show Low, AZ
Posts: 9,674

Chorizo - '00 Honda Civic HX, baby! :D
90 day: 35.35 mpg (US)

Mid-Life Crisis Fighter - '99 Honda Accord LX
90 day: 31.32 mpg (US)
Thanks: 6,531
Thanked 1,863 Times in 1,414 Posts
Old Tele man, thank you for your response.

I had looked on Amazon a few times, but did not think of eBay, so I went to the latter, and found an "OEM" battery for $32 plus $25 shipping from China--eight business days. I could not find an actual Asus charger, though. I looked on Amazon again and found the opposite. It took a while to make sure that I had the correct charger and battery. For some reason, Amazon showed products that did not list my numbers on their actual page, but I was able to order both for $53.17, while just the charger would have been $49 plus $9 shipping from Asus, with a grand total of $180.

About twelve years ago, I made a friend in a programming class that I ended up dropping. He is now a professor in Idaho. I was extremely worried when I posted this message and asked him about it. As I have mentioned in other threads, I need to do a number of repairs on my car and it will shortly be due for a timing belt replacement, and all that goes with it. I shared my concern for running out of money.

Quote:
With as many computers as you purchase, I'm not surprised you're running out of resources
I bought that computer March 9th, 2,011, in Afghanistan, when a buddy killed the laptop that I am using right now. (it got better)

Part of my concern was that my remaining power supply is faulty. Perhaps I should have purchased two. To tell the truth, I am not entirely sure which of my batteries is "good," so I guess that when I have both chargers, once both of these batteries are topped off, I will unplug both laptops and see which one dies first.

When the factory charger died, I used the Best Buy charger on my newer laptop, but I could not get it to show that it was charging. Why would a cable work at one angle, but not at another, or at any other?
  Reply With Quote
Old 05-30-2013, 11:19 AM   #4 (permalink)
...beats walking...
 
Join Date: Jul 2009
Location: .
Posts: 6,191
Thanks: 179
Thanked 1,521 Times in 1,122 Posts
FWIW, ASUS also has business office(s) in USA, so GOOGLE them, find their USA telephone number, and ask them about possibility of getting something from/thru them directly!?!

The cable problem sounds like a worn/broken contact "trace" on one of the contacts.
  Reply With Quote
Old 05-30-2013, 01:17 PM   #5 (permalink)
Not Doug
 
Xist's Avatar
 
Join Date: Jun 2012
Location: Show Low, AZ
Posts: 9,674

Chorizo - '00 Honda Civic HX, baby! :D
90 day: 35.35 mpg (US)

Mid-Life Crisis Fighter - '99 Honda Accord LX
90 day: 31.32 mpg (US)
Thanks: 6,531
Thanked 1,863 Times in 1,414 Posts
There is a distinct burning smell coming from my fan.
  Reply With Quote
Old 06-05-2013, 04:17 AM   #6 (permalink)
Not Doug
 
Xist's Avatar
 
Join Date: Jun 2012
Location: Show Low, AZ
Posts: 9,674

Chorizo - '00 Honda Civic HX, baby! :D
90 day: 35.35 mpg (US)

Mid-Life Crisis Fighter - '99 Honda Accord LX
90 day: 31.32 mpg (US)
Thanks: 6,531
Thanked 1,863 Times in 1,414 Posts
I found the problem!

It's dead!



I do not know what the big black thing with two flat sides and two round sides is, but it smells burnt. I cannot find any damage that I did not cause myself.

Unfortunately, my replacement still has not arrived, and when I tried using my other charger, the light on it blinked, and the laptop did not recognize it.

My older computer runs far slower than I remember. It is only several months older!
  Reply With Quote
Old 06-05-2013, 05:53 AM   #7 (permalink)
EcoModding Apprentice
 
meelis11's Avatar
 
Join Date: Feb 2009
Location: Estonia
Posts: 199

Green frog - '97 Audi A4 Avant 1.9TDI 81kW
Diesel
90 day: 43.1 mpg (US)
Thanks: 19
Thanked 40 Times in 28 Posts
Are you sure that charger is dead. Sounds like you have broken solder joint in laptop charger socket.
You need multimeter/voltmeter to test if charger is dead - just measure voltage from charger plug when it is connected to mains. Little bit smell does not indicatete that it ti dead.
I have fixed dead charger (broken solder joint) and bad charger socked in laptop side - again broken solder joint. Most common reason to get flickering (charging, not charging)

Meelis
__________________
http://mpguino.wiseman.ee/eng - get assembled mpguino from here!
  Reply With Quote
Old 06-05-2013, 11:46 AM   #8 (permalink)
Not Doug
 
Xist's Avatar
 
Join Date: Jun 2012
Location: Show Low, AZ
Posts: 9,674

Chorizo - '00 Honda Civic HX, baby! :D
90 day: 35.35 mpg (US)

Mid-Life Crisis Fighter - '99 Honda Accord LX
90 day: 31.32 mpg (US)
Thanks: 6,531
Thanked 1,863 Times in 1,414 Posts
Hey Meelis! Thank you for your response!

My other charger, one that I bought from a store, flickers when I plugged it into my newer laptop, but lights up continually when not connected to that computer or while charging this one, my old system.

The other charger does not light up at all.

When I receive the new power supply, if the laptop still does not charge, then I will take it apart.
  Reply With Quote
Old 06-05-2013, 09:29 PM   #9 (permalink)
Not Doug
 
Xist's Avatar
 
Join Date: Jun 2012
Location: Show Low, AZ
Posts: 9,674

Chorizo - '00 Honda Civic HX, baby! :D
90 day: 35.35 mpg (US)

Mid-Life Crisis Fighter - '99 Honda Accord LX
90 day: 31.32 mpg (US)
Thanks: 6,531
Thanked 1,863 Times in 1,414 Posts
The battery and charger came in the mail. My newer laptop will not charge with the new power supply, as with the generic one, the light turns off when I plug in, although it is working perfectly with my older, slower, and far more limited system.

Perhaps upgrading from two to eight gigabytes of memory helped. This one can only go to four.

I am going to wait to take disassemble until I have tackled my schoolwork.
  Reply With Quote
Old 06-19-2013, 03:56 AM   #10 (permalink)
Not Doug
 
Xist's Avatar
 
Join Date: Jun 2012
Location: Show Low, AZ
Posts: 9,674

Chorizo - '00 Honda Civic HX, baby! :D
90 day: 35.35 mpg (US)

Mid-Life Crisis Fighter - '99 Honda Accord LX
90 day: 31.32 mpg (US)
Thanks: 6,531
Thanked 1,863 Times in 1,414 Posts
Quote:
Originally Posted by Steve Works View Post
Don't trust e-bay. I tried buying a charger for my Macbook but it was not an original and it does not work.
It looks OEM and works great. Thanks for the warning, though.

  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com