Go Back   EcoModder Forum > Introductions
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 04-05-2012, 01:27 PM   #1 (permalink)
EcoModding Lurker
 
Join Date: Apr 2012
Location: france
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation Lupo 3l tdi problem with accelerator

BONJOUR A TOUS
j'ai un gros probleme avec ma lupo 3L de 1999 je demarre ma voiture je peux la demarre que en position ( N ) la voiture demarre sans aucun probleme mais quand je demarre je ne peut pas accelere ni changer de vitesse quand je deplace le levier de vitesse en ( E ) il n'affiche pas la premiere comme avant je sais seulement que la pedale d'accelerateur est bonne et j'espere que vous pouriez m'aider merci d'avance


Last edited by lupodeermin; 04-05-2012 at 02:01 PM..
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 04-05-2012, 01:48 PM   #2 (permalink)
Efficiency Aficionado
 
CigaR007's Avatar
 
Join Date: Jul 2010
Location: Province of Québec
Posts: 605

GreenTurtle - '01 Toyota Echo Sedan
90 day: 44.85 mpg (US)

Zulu - '14 Honda CR-Z
90 day: 39.58 mpg (US)
Thanks: 135
Thanked 135 Times in 94 Posts
Vous pouvez écrire en français et je traduirai vos propos en anglais afin que les autres membres puissent mieux comprendre les symptômes du problème.
  Reply With Quote
The Following User Says Thank You to CigaR007 For This Useful Post:
lupodeermin (04-05-2012)
Old 04-05-2012, 01:50 PM   #3 (permalink)
Master EcoModder
 
Join Date: Feb 2012
Location: Australia
Posts: 355

The Truck - '02 Nissan GU Patrol ST
Thanks: 5
Thanked 75 Times in 50 Posts
Very hard to read, bad translator.
This is mainly fuel economy & aerodynamics forum.
More specific diesel forum maybe better, like:
VW Lupo 3L TDI - TDIClub Forums
Google Translate
A Lupo 3L owner from Sweden! - VW TDI forum and Audi TDI forum - myturbodiesel.com

Or maybe someone else can understand your problem better, good luck.
  Reply With Quote
Old 04-05-2012, 02:02 PM   #4 (permalink)
EcoModding Lurker
 
Join Date: Apr 2012
Location: france
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
voila merci beaucoup
  Reply With Quote
Old 04-05-2012, 04:38 PM   #5 (permalink)
Efficiency Aficionado
 
CigaR007's Avatar
 
Join Date: Jul 2010
Location: Province of Québec
Posts: 605

GreenTurtle - '01 Toyota Echo Sedan
90 day: 44.85 mpg (US)

Zulu - '14 Honda CR-Z
90 day: 39.58 mpg (US)
Thanks: 135
Thanked 135 Times in 94 Posts
Translation from first post

I have a problem with my 1999 Lupo 3L. I can only start the car in the N position. The car starts without a problem but whenever I move the transmission lever to the E position, I cannot accelerate or change gears. It does not display 1st gear like it used to. I know that the accelerator pedal is fine. I hope you guys can help me out.

Thanks in advance.
  Reply With Quote
Old 04-06-2012, 03:02 PM   #6 (permalink)
Master EcoModder
 
Vekke's Avatar
 
Join Date: Jan 2009
Location: Kitee (Finland)
Posts: 966

Siitin - '98 Seat Cordoba Vario
90 day: 58.56 mpg (US)

VW Lupo 3L --> 2L - '00 VolksWagen Lupo 3L
Diesel
90 day: 104.94 mpg (US)

A8 luxury fuel sipper - '97 Audi A8 1.2 TDI 6 speed manual
90 day: 64.64 mpg (US)

Audi A4B6 Avant Niistäjä - '02 Audi A4b6 1.9tdi 96kW 3L
90 day: 54.57 mpg (US)

Tourekki - '04 VW Touareg 2.5TDI R5 6 speed manual
Last 3: 24.55 mpg (US)

A2 1.4TDI - '03 Audi A2 1.4 TDI
90 day: 45.68 mpg (US)
Thanks: 165
Thanked 481 Times in 205 Posts
Does it make gear changes when you put the ignition on and put it in manual mode?. Press brake pedal and change gears up and down. It should change gears. So dont start when you try those gear changes.

You need to find a guy who has vagcom and make clutch adatptation test. It will tell you what is the problem. Also he can read the fault codes. It might be just some sensor problem but the VAGcom (or VW service) will tell you that better than no-one here.
__________________


www.tuneko.com
Less drag = Less fuel
  Reply With Quote
Old 04-20-2012, 05:11 PM   #7 (permalink)
EcoModding Lurker
 
Join Date: Apr 2012
Location: france
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Question

oui j'ai essayer avec le vag mais il y a marquer transmetteur de hall g40 dans les code defaut, Es-que vous pourriez me dire si c'est le capteur de vilbrequin qui me coupe l'accélérateur et qui ne me donne aucune vitesse .
Aidez moi s'il vous plait, Je ne dors plus a cause de ce probleme, je deviens somnambule lol.
Merci .
  Reply With Quote
Old 05-08-2012, 03:51 PM   #8 (permalink)
EcoModding Lurker
 
Join Date: May 2012
Location: France
Posts: 17

Finalkev1 - '03 VW Lupo 3L
TEAM VW AUDI Group
90 day: 80.69 mpg (US)
Thanks: 0
Thanked 1 Time in 1 Post
Bonjour,

En effet, le transmetteur de hall g40 (ou capteur de phase) permet à ton calculateur de savoir quelle est la position des cylindres lorsque tu démarres (en fonction de la position des cames), pour ensuite faire injecter le carburant au bon moment. Lorsqu'il commence à déconner, ton moteur peut ne démarrer qu'une fois sur 3, ou bien démarré mais ne pas accélérer.
Je pense que ton calculateur se met en sécurité. En attendant, si VAG te donne ce défault, il faut prévoir le changement.
Recherche sur google SSP 218 fr, tu auras des informations sur le fonctionnement de la boite et les différents capteur page 28 et un peu avant.
  Reply With Quote
Old 05-09-2012, 07:59 AM   #9 (permalink)
Master EcoModder
 
euromodder's Avatar
 
Join Date: Jul 2010
Location: Belgium
Posts: 4,600

GasDwarf - '13 Volkswagen up! EcoFuel CNG
Thanks: 168
Thanked 600 Times in 475 Posts
Un forum néerlandais sur la Lupo 3L :
het lupo 3L forum , alles over aanschaf en onderhoud van de drie liter lupo , en de 3Liter lupo club


La boîte du Lupo 3L ne fonctionne pas bien quand il n-y-a pas assez de huile hydraulique (alors il faut controller le niveau) , ni quand l'accu est presque fini - il faut avoir au moins 12,5V , 14V avec le moteur engagé.
__________________
GasDwarf's fuel consumption :
  Reply With Quote
Old 05-09-2012, 01:33 PM   #10 (permalink)
EcoModding Lurker
 
Join Date: May 2012
Location: France
Posts: 17

Finalkev1 - '03 VW Lupo 3L
TEAM VW AUDI Group
90 day: 80.69 mpg (US)
Thanks: 0
Thanked 1 Time in 1 Post
Bon et bien télécharge le ssp 223 en fr, et va aux page 46 et 47. Tu verras que le G40 est lié à ton calculateur, qui ensuite envoi les informations au Can du contrôle de ta boîte. Si ton G40 enregistre une erreur, ton calcutlateur doit demander au CAN de ta boîte de ne pas enclencher de vitesse.

Mais en théorie, si ton G40 ne foncitonne pas, c'est le G28 qui prend le relais (qui permet de connaître les tours moteurs). Si le G28 ne fonctionne pas le moteur se coupe et tu ne peux plus le démarrer. Donc 2 solutions, tu changes le G40, ou sinon tu contrôle ton faisceau électrique, qui part de ton G40 jusqu'au calculateur.

Voili voilou.

  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com