Go Back   EcoModder Forum > Forum News & Feedback
Register Now
 Register Now
 

Reply  Post New Thread
 
LinkBack Thread Tools
Old 02-02-2011, 08:34 AM   #1 (permalink)
Dartmouth 2010
 
SVOboy's Avatar
 
Join Date: Nov 2007
Location: Hanover, NH
Posts: 6,447

Vegan Powa! - '91 Honda CRX DX
Team Honda
90 day: 66.52 mpg (US)
Thanks: 92
Thanked 119 Times in 87 Posts
Send a message via AIM to SVOboy Send a message via MSN to SVOboy Send a message via Yahoo to SVOboy
Wiki News

To anyone who noticed the wiki was down for a bit, sorry! I blew it up updating the software. It should be fine now, but if there are any issues, please post here and I'll get to work sorting them out.


  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 02-02-2011, 11:15 AM   #2 (permalink)
Master EcoModder
 
Join Date: Nov 2008
Location: 18603, USA
Posts: 759

The Crimson Crawler - '04 Hyundai Elantra GLS
90 day: 36.71 mpg (US)
Thanks: 221
Thanked 60 Times in 45 Posts
The EM logo is missing in the open revolt section - didn't look elsewhere.
  Reply With Quote
Old 02-02-2011, 05:43 PM   #3 (permalink)
Wiki Mod
 
Weather Spotter's Avatar
 
Join Date: Nov 2009
Location: Midland MI, USA
Posts: 2,041

Max - '14 Ford C-Max SEL
Thanks: 228
Thanked 304 Times in 210 Posts
It looks fine except for the logo missing in the top left corner (on every page in the wiki)
__________________
  Reply With Quote
Old 02-02-2011, 08:53 PM   #4 (permalink)
Dartmouth 2010
 
SVOboy's Avatar
 
Join Date: Nov 2007
Location: Hanover, NH
Posts: 6,447

Vegan Powa! - '91 Honda CRX DX
Team Honda
90 day: 66.52 mpg (US)
Thanks: 92
Thanked 119 Times in 87 Posts
Send a message via AIM to SVOboy Send a message via MSN to SVOboy Send a message via Yahoo to SVOboy
That's weird, I'll go ahead and replace it the old fashioned way in a day or so when I'm working on some other nuts and bolts. Thanks for letting me know
  Reply With Quote
Old 02-06-2011, 07:52 AM   #5 (permalink)
EcoModding Apprentice
 
gtkid2002's Avatar
 
Join Date: Feb 2009
Location: USA - WA
Posts: 110

The Bug - '69 Volkswagen Bug Base
Thanks: 6
Thanked 0 Times in 0 Posts
Yeah. Upper right hand EcoModder icon is gone. Says set $wg logo to the URL blah blah blah. There's also no more edit link on the mpguino page, so I can't put in the numbers for an 04 Honda Civic. I was wondering why it was acting funny and stuff. Glad to hear that it's not hacked or anything though.
__________________
I suck at coding! Woo!

1969 VW Bug - Daily Driver
1975 VW Baja - Current Project
Priors:
1989 Honda Prelude Si 4WS (RIP)
1995 Honda Prelude Si (Traded)
1980 Fiat Spider 2000 (Sold)
  Reply With Quote
Old 02-06-2011, 08:03 AM   #6 (permalink)
Wiki Mod
 
Weather Spotter's Avatar
 
Join Date: Nov 2009
Location: Midland MI, USA
Posts: 2,041

Max - '14 Ford C-Max SEL
Thanks: 228
Thanked 304 Times in 210 Posts
You are right, no one can edit it. The site admins messed it up and are working to fix it.
__________________
  Reply With Quote
Old 02-18-2011, 09:04 PM   #7 (permalink)
Wiki Writer
 
Join Date: Jul 2010
Location: Melbourne, Australia
Posts: 236

bugler - '91 Mazda 626
90 day: 35.89 mpg (US)
Thanks: 15
Thanked 25 Times in 22 Posts
Hey guys,
I have not been on the site for a week or 2 so missed the wiki news.

Looks like the edit option still is not working. It appears that "normal" users can not edit the wiki.

SVOboy just checking if your still looking into this.

Thanks
  Reply With Quote
Old 03-01-2011, 08:46 PM   #8 (permalink)
Wiki Mod
 
Weather Spotter's Avatar
 
Join Date: Nov 2009
Location: Midland MI, USA
Posts: 2,041

Max - '14 Ford C-Max SEL
Thanks: 228
Thanked 304 Times in 210 Posts
I can edit the wiki again!

Thanks Ben for fixing it!

If anyone has new data or spotted things that needed changing just send me a pm or post them up here. I am sure I missed bookmarking threads with new data during the month I could not change things.
__________________
  Reply With Quote
Old 03-02-2011, 05:56 AM   #9 (permalink)
Dartmouth 2010
 
SVOboy's Avatar
 
Join Date: Nov 2007
Location: Hanover, NH
Posts: 6,447

Vegan Powa! - '91 Honda CRX DX
Team Honda
90 day: 66.52 mpg (US)
Thanks: 92
Thanked 119 Times in 87 Posts
Send a message via AIM to SVOboy Send a message via MSN to SVOboy Send a message via Yahoo to SVOboy
Sorry about the issues everyone. We originally updated the wiki to use better, new secure wiki technology. Anyway, the update broke the userbridge, which allowed logins from the forum to crossover to the wiki. I spent the day trying out all the other bits of software out there, but nothing works.

So, for the time being, you'll need to sign in all on your own .
  Reply With Quote
Old 03-05-2011, 03:26 AM   #10 (permalink)
Wiki Writer
 
Join Date: Jul 2010
Location: Melbourne, Australia
Posts: 236

bugler - '91 Mazda 626
90 day: 35.89 mpg (US)
Thanks: 15
Thanked 25 Times in 22 Posts
hi weather and SVOboy,
i still cant seem to log into the wiki, have tried the login page in the wiki itself but there always appears to be an issue, cant seem to show a page after i attempt to loging.
i also attempted creating a user account in the wiki area which also didn't work.

Is there some special way of logging into the wiki?

I am not particularly worried myself as i dont have anything to go into the wiki at the moment but just mention it because others may have issues.

  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com