Go Back   EcoModder Forum > Forum News & Feedback
Register Now
 Register Now
 

Reply  Post New Thread
 
LinkBack Thread Tools
Old 01-25-2008, 12:46 AM   #11 (permalink)
EcoModding Apprentice
 
LUVMY02CREW's Avatar
 
Join Date: Jan 2008
Location: Mid TN
Posts: 152

TANK the fifth - '02 Chevrolet S10 Crew Cab 4x4 LS
90 day: 20.44 mpg (US)
Thanks: 4
Thanked 2 Times in 2 Posts
After I log in and the computer takes me to the "Forum Home" page, the system is doing/not doing something that I can't figure out....

When I click on a subgroup, the newer messages come up in bold titles. I'll click on to read, then go back to that subgroup listing and the title will be regular sometimes and still in bold other times.

Same thing kinda with the Forum Home page listing all subgroups. After I read all new messages in the subgroup, sometimes the "E" symbols are green like still have unread messages and other times are white like should be.

I'm on another forum that clears the bold out of the titles so I don't go back to subgroups after I read the messages there. I don't recall clicking on any settings to make that happen, but I have slept since then and my memory sure isn't getting jogged about this......

????Is there a particular setting that I don't have right, or does everybody's pages do this?????

__________________
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 01-25-2008, 12:50 AM   #12 (permalink)
Dartmouth 2010
 
SVOboy's Avatar
 
Join Date: Nov 2007
Location: Hanover, NH
Posts: 6,427

Vegan Powa! - '91 Honda CRX DX
Team Honda
90 day: 66.52 mpg (US)
Thanks: 92
Thanked 114 Times in 82 Posts
Send a message via AIM to SVOboy Send a message via MSN to SVOboy Send a message via Yahoo to SVOboy
It might be a matter of whether or not you are using the browser back button, which goes to the page stored in your cache instead of reloading.

I usually use this page: http://forum.ecomodder.com/search.php?do=getdaily to make sure I don't miss posts.
  Reply With Quote
Old 01-26-2008, 01:13 AM   #13 (permalink)
EcoModding Apprentice
 
LUVMY02CREW's Avatar
 
Join Date: Jan 2008
Location: Mid TN
Posts: 152

TANK the fifth - '02 Chevrolet S10 Crew Cab 4x4 LS
90 day: 20.44 mpg (US)
Thanks: 4
Thanked 2 Times in 2 Posts
I've been scrolling back up to the top of the thread and using the links beside my log in name to go back to a subgroup or back to home page.

Unfortunately, using browser back button doesn't clear out messages either.

I'll start trying the Recent Posts link at top and see if that helps...
__________________
  Reply With Quote
Old 01-26-2008, 02:03 AM   #14 (permalink)
Nomadic Chicken
 
WaxyChicken's Avatar
 
Join Date: Jan 2008
Location: Phoenix, AZ
Posts: 350
Thanks: 2
Thanked 0 Times in 0 Posts
For me it works like this:

Go to main page (i log in at forum.ecomodder.com not ecomodder.com/forum)

go to sub group.

go to post & read it (any and all new posts).

go back to top of page and click on
"Ecomodder.com Fuel Economy Forum" http://forum.ecomodder.com/

i'm back at the main page. the sub group says it has unread threads.

click on subgroup - no unread threads are there.

go back to page and click on
"Ecomodder.com Fuel Economy Forum" http://forum.ecomodder.com/
again

sub group is now marked as totally read.

i'm using firefox 2.0.0.11
  Reply With Quote
Old 01-26-2008, 09:50 AM   #15 (permalink)
Batman Junior
 
MetroMPG's Avatar
 
Join Date: Nov 2007
Location: 1000 Islands, Ontario, Canada
Posts: 21,235

Blackfly - '98 Geo Metro
Team Metro
Last 3: 70.09 mpg (US)

MPGiata - '90 Mazda Miata
90 day: 52.8 mpg (US)

Winter beater Metro - '00 Chevrolet Metro
90 day: 73.57 mpg (US)

Fancy Metro - '14 Mitsubishi Mirage top spec
90 day: 55.99 mpg (US)
Thanks: 2,988
Thanked 5,875 Times in 3,045 Posts
I see the wonkyness that 02crew describes as well. It's in every vBulletin forum site I've visited.

So I ignore it and basically do what Ben does: use the http://forum.ecomodder.com/search.php?do=getdaily link
__________________
Latest mods test: 15 mods = 15% MPG improvement: A-B test, 2007 Honda Civic 1.8L, 5-speed
Ecodriving test:
Manual vs. automatic transmission MPG showdown: Nissan Micra 1.6L



EcoModder
has launched a forum for the efficient new Mitsubishi Mirage
www.MetroMPG.com - fuel efficiency info for Geo Metro owners
www.ForkenSwift.com - electric car conversion on a beer budget
  Reply With Quote
Old 02-02-2008, 08:03 AM   #16 (permalink)
That VX guy!
 
TomO's Avatar
 
Join Date: Nov 2007
Location: Mini Soda
Posts: 824

Odie2 - '04 Subaru Impreza WRX Wagon
90 day: 20.5 mpg (US)
Thanks: 74
Thanked 75 Times in 49 Posts
Send a message via AIM to TomO Send a message via Yahoo to TomO
I've noticed today that if I chooose to edit a post inside the thread (php style) that when I click save, it just rotates the indicator next to the button and doesn't actually update the edited post. But if I choose to go advanced and then edit the post it updates with no problems.

Catch my drift?

Edit: checking for intermittance
__________________


Last edited by TomO; 02-02-2008 at 10:48 AM..
  Reply With Quote
Old 02-02-2008, 08:30 AM   #17 (permalink)
Batman Junior
 
MetroMPG's Avatar
 
Join Date: Nov 2007
Location: 1000 Islands, Ontario, Canada
Posts: 21,235

Blackfly - '98 Geo Metro
Team Metro
Last 3: 70.09 mpg (US)

MPGiata - '90 Mazda Miata
90 day: 52.8 mpg (US)

Winter beater Metro - '00 Chevrolet Metro
90 day: 73.57 mpg (US)

Fancy Metro - '14 Mitsubishi Mirage top spec
90 day: 55.99 mpg (US)
Thanks: 2,988
Thanked 5,875 Times in 3,045 Posts
Is it happening every time?

Something may be up. AndrewJ mentioned something like this last night, and I experienced the "Quick Reply" hang once this morning also. I'm trying it here... let's see what happens now...
__________________
Latest mods test: 15 mods = 15% MPG improvement: A-B test, 2007 Honda Civic 1.8L, 5-speed
Ecodriving test:
Manual vs. automatic transmission MPG showdown: Nissan Micra 1.6L



EcoModder
has launched a forum for the efficient new Mitsubishi Mirage
www.MetroMPG.com - fuel efficiency info for Geo Metro owners
www.ForkenSwift.com - electric car conversion on a beer budget
  Reply With Quote
Old 02-02-2008, 08:31 AM   #18 (permalink)
Batman Junior
 
MetroMPG's Avatar
 
Join Date: Nov 2007
Location: 1000 Islands, Ontario, Canada
Posts: 21,235

Blackfly - '98 Geo Metro
Team Metro
Last 3: 70.09 mpg (US)

MPGiata - '90 Mazda Miata
90 day: 52.8 mpg (US)

Winter beater Metro - '00 Chevrolet Metro
90 day: 73.57 mpg (US)

Fancy Metro - '14 Mitsubishi Mirage top spec
90 day: 55.99 mpg (US)
Thanks: 2,988
Thanked 5,875 Times in 3,045 Posts
Drat. Worked just fine. (It's much harder to solve intermittent problems...)
__________________
Latest mods test: 15 mods = 15% MPG improvement: A-B test, 2007 Honda Civic 1.8L, 5-speed
Ecodriving test:
Manual vs. automatic transmission MPG showdown: Nissan Micra 1.6L



EcoModder
has launched a forum for the efficient new Mitsubishi Mirage
www.MetroMPG.com - fuel efficiency info for Geo Metro owners
www.ForkenSwift.com - electric car conversion on a beer budget
  Reply With Quote
Old 02-02-2008, 10:22 AM   #19 (permalink)
Awesomeness personified
 
AndrewJ's Avatar
 
Join Date: Dec 2007
Location: Columbia, MO
Posts: 642

Harold - '94 Honda Civic CX
90 day: 54.51 mpg (US)

Margot - '08 Surly Big Dummy
Thanks: 0
Thanked 27 Times in 17 Posts
Send a message via AIM to AndrewJ
I noticed the problem with the quick reply function too, but it seems to be unrelated to my problem.
I'm officially giving up until I can go to the library and try it from another computer. Still the same gig, I can reply to any thread I want, as long as it's not my "5th gen improving aerodynamics" thread. Quick replys just spin the indicator, Hitting submit post or preview post just give me the 404 screen:
http://forum.ecomodder.com/newreply....ostreply&t=312

OK, so posting text = no problem. My photobucket links are what's gumming up the works. Time to mess with stuff.

Are there new photo-related constraints with the new host?
__________________
"I got 350 heads on a 305 engine. I get 10 miles to the gallon. I ain't got no good intentions." - The Drive By Truckers.


Last edited by AndrewJ; 02-02-2008 at 10:34 AM..
  Reply With Quote
Old 02-02-2008, 10:49 AM   #20 (permalink)
That VX guy!
 
TomO's Avatar
 
Join Date: Nov 2007
Location: Mini Soda
Posts: 824

Odie2 - '04 Subaru Impreza WRX Wagon
90 day: 20.5 mpg (US)
Thanks: 74
Thanked 75 Times in 49 Posts
Send a message via AIM to TomO Send a message via Yahoo to TomO
crud, it is intermittent for me as well. The only difference was I was trying to add pictures before.

__________________

  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com