Go Back   EcoModder Forum > EcoModding > Off-Topic Tech
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 04-03-2010, 10:48 PM   #1 (permalink)
Master EcoModder
 
FastPlastic's Avatar
 
Join Date: May 2008
Location: Ames, IA
Posts: 419

98 Cherokee - '98 Jeep Cherokee
90 day: 17.18 mpg (US)

ZX7R Ninja - '99 Kawasaki ZX7R Ninja
90 day: 42.45 mpg (US)
Thanks: 4
Thanked 13 Times in 12 Posts
1999 Kawasaki ZX7R Ninja Won't Start - I Need Your Help!

So last winter the bike stopped running. I put it away and I'm now trying to get the thing running again. It's a 750cc engine with 4 carbs. Just replaced the battery, drained some water out of the carbs, and checked the spark plugs(two had a little oil on them). She's got gas pumping, sparks firing, and the starter is clearly turning the engine. She doesn't even puff once. If it helps, just before she quit working when I would start her up cold she would sound like a V-twin. Once she warmed up she was fine. What am I missing?

Was hoping you guys could help me trouble shoot so I can get her running again. Don't want to pay the $125 for the tow to the shop.

Thanks!
Phil


__________________

Adjusted for my driving habits. 80%city/20%Highway.
20mpg city/30mpg highway or bust! Check out my mods so far
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 04-03-2010, 11:36 PM   #2 (permalink)
EcoModding Lurker
 
Join Date: Mar 2010
Location: Puerto Rico
Posts: 64

Mirage - '93 Mitsubishi Mirage ES
90 day: 41.92 mpg (US)
Thanks: 2
Thanked 3 Times in 3 Posts
Have you checked that there is spark reaching the spark plugs?
  Reply With Quote
Old 04-03-2010, 11:46 PM   #3 (permalink)
Master EcoModder
 
FastPlastic's Avatar
 
Join Date: May 2008
Location: Ames, IA
Posts: 419

98 Cherokee - '98 Jeep Cherokee
90 day: 17.18 mpg (US)

ZX7R Ninja - '99 Kawasaki ZX7R Ninja
90 day: 42.45 mpg (US)
Thanks: 4
Thanked 13 Times in 12 Posts
Quote:
Originally Posted by nayeliesuncle View Post
Have you checked that there is spark reaching the spark plugs?
I didn't test the actual spark plugs when I pulled them, probably should have just for good measure. But I have a spare that I hooked up and checked to see if I was getting spark. All 4 cables give off spark.
__________________

Adjusted for my driving habits. 80%city/20%Highway.
20mpg city/30mpg highway or bust! Check out my mods so far
  Reply With Quote
Old 04-04-2010, 12:34 PM   #4 (permalink)
EcoModding Lurker
 
Join Date: Mar 2010
Location: Puerto Rico
Posts: 64

Mirage - '93 Mitsubishi Mirage ES
90 day: 41.92 mpg (US)
Thanks: 2
Thanked 3 Times in 3 Posts
Even if the spark plugs are firing the ignition coil could be bad. Do you have a multi-meter?
  Reply With Quote
Old 04-04-2010, 01:46 PM   #5 (permalink)
Master EcoModder
 
FastPlastic's Avatar
 
Join Date: May 2008
Location: Ames, IA
Posts: 419

98 Cherokee - '98 Jeep Cherokee
90 day: 17.18 mpg (US)

ZX7R Ninja - '99 Kawasaki ZX7R Ninja
90 day: 42.45 mpg (US)
Thanks: 4
Thanked 13 Times in 12 Posts
Quote:
Originally Posted by nayeliesuncle View Post
Even if the spark plugs are firing the ignition coil could be bad. Do you have a multi-meter?
I do have a multi-meter. I'll look over the service manual to see if there are testing instruction. What are the standard instructions?
__________________

Adjusted for my driving habits. 80%city/20%Highway.
20mpg city/30mpg highway or bust! Check out my mods so far
  Reply With Quote
Old 04-04-2010, 02:02 PM   #6 (permalink)
EcoModding Lurker
 
Join Date: Mar 2010
Location: Puerto Rico
Posts: 64

Mirage - '93 Mitsubishi Mirage ES
90 day: 41.92 mpg (US)
Thanks: 2
Thanked 3 Times in 3 Posts
Does the bike always start like that? In an uneven rythim?


I'm looking for an online repair manual to see what are the specs for the ignition coil.
  Reply With Quote
Old 04-04-2010, 02:11 PM   #7 (permalink)
EcoModding Lurker
 
Join Date: Mar 2010
Location: Puerto Rico
Posts: 64

Mirage - '93 Mitsubishi Mirage ES
90 day: 41.92 mpg (US)
Thanks: 2
Thanked 3 Times in 3 Posts
Can you push start it?
  Reply With Quote
Old 04-04-2010, 02:15 PM   #8 (permalink)
EcoModding Lurker
 
Join Date: Mar 2010
Location: Puerto Rico
Posts: 64

Mirage - '93 Mitsubishi Mirage ES
90 day: 41.92 mpg (US)
Thanks: 2
Thanked 3 Times in 3 Posts
99 zx7r quit running after it backfired? - Kawasaki Motorcycle Forums



http://www.sportbikez.net/forum/f8/z...t-start-22123/

The repair manual - Free File Hosting Made Simple - MediaFire
  Reply With Quote
Old 04-04-2010, 02:37 PM   #9 (permalink)
Master EcoModder
 
Ryland's Avatar
 
Join Date: Jan 2008
Location: Western Wisconsin
Posts: 3,904

honda cb125 - '74 Honda CB 125 S1
90 day: 79.71 mpg (US)

green wedge - '81 Commuter Vehicles Inc. Commuti-Car

Blue VX - '93 Honda Civic VX
Thanks: 867
Thanked 432 Times in 353 Posts
How did the water get in the carbs? you say you have gas flowing but how do you know? how good is the gas you have?
I'm pretty sure you have a vacuum operated fuel valve on the gas tank, water in the gas messes with the valve and they need to be cleaned out before they work right again.
So first thing I would do is make sure that you really have gas getting in to the carbs, good fresh gas, gasoline has a 6 month shelf life so if it's over 6 months old you might be able to dump it in your cars gas tank, diluting it enough that it will get used up, next thing is, if you had water in the carbs and it froze you ruined your carbs, if the water was in the carbs for more then a few weeks it's caused corrosion and is plugging the carbs up, you can either clean this out your self or take the carbs off, take them in to the motorcycle shop and pay them to do this.

Quote:
Originally Posted by FastPlastic View Post
Just replaced the battery, drained some water out of the carbs, and checked the spark plugs(two had a little oil on them). She's got gas pumping, sparks firing, and the starter is clearly turning the engine. She doesn't even puff once. If it helps, just before she quit working when I would start her up cold she would sound like a V-twin. Once she warmed up she was fine. What am I missing?
  Reply With Quote
Old 04-05-2010, 04:20 AM   #10 (permalink)
Master EcoModder
 
FastPlastic's Avatar
 
Join Date: May 2008
Location: Ames, IA
Posts: 419

98 Cherokee - '98 Jeep Cherokee
90 day: 17.18 mpg (US)

ZX7R Ninja - '99 Kawasaki ZX7R Ninja
90 day: 42.45 mpg (US)
Thanks: 4
Thanked 13 Times in 12 Posts
I really appreciate the help guys. I'll try to answer all of your questions.

1. nayeliesuncle - Does the bike always start like that? In an uneven rythim?
From what I remember yes that's what its always sounded like.

2. nayeliesuncle - Can you push start it?
I did try a couple of times, but it's has always been a hard one to push start. Did a little EOC and you really had to watch your speed or else you would need the starter.

3. nayeliesuncle - Links
I checked out the links and I know the clutch sensor is fine because it won't start if I pull the clutch in. Plus the kick stand sensor unless I'm incorrect should still allow the bike to start when down. Just not once you place it in gear.

4. Ryland - Carbs.
I've had problems with water in the carbs ever since I bought the bike. Sadly it sits outside year round and every year I try and drain them good. I use fuel stabilizer over the winter, but every time I drain them I still find water. The gas is not the newest as I filled it up for the last time in December. But I did try just a little starting fluid in it and I didn't even get a puff out of it. The reason I know it's pumping gas is I drained the carbs once and than tried starting the bike again. I than tried draining them a second time, also finding just a little water the second go round. All 4 carbs had the same amount of fuel in them the second time I drained them. I would not be suprised if the carbs did need cleaning, as it hasn't really been done in 3 years. But shouldn't I get at least 1 or 2 puffs out of it considering it's got 4 carbs? Surely they can't all be clogged that bad can they?

Thanks,
Phil

__________________

Adjusted for my driving habits. 80%city/20%Highway.
20mpg city/30mpg highway or bust! Check out my mods so far
  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Project Slipster: Streamlining the Kawasaki Ninja 250 (WIP Thread) theycallmeebryan Aerodynamics 81 01-14-2012 06:56 PM
94 Kawasaki 250 Ninja A_FITZ Motorcycles / Scooters 5 01-30-2010 10:55 PM
Car Won't Start While Moving in Neutral Any Ideas? Axaday EcoModding Central 3 06-29-2008 11:26 PM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com