Go Back   EcoModder Forum > EcoModding > Hybrids
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 11-14-2019, 10:12 AM   #341 (permalink)
Plugging In FTW
 
cowmeat's Avatar
 
Join Date: Jan 2014
Location: Lakeland Florida
Posts: 1,595

Ruby - '18 Chevrolet Volt LT
90 day: 170.46 mpg (US)

Princess Carriage - '20 Ford Explorer Limited

Checker Cab - '10 Nishiki Anasazi
Thanks: 123
Thanked 704 Times in 427 Posts
No end in sight, they're still trying to locate a transmission for the Volt.

I've driven the loaner truck about 1700 miles so far and I've already bought more gas for it than I bought for both my volts combined!

__________________

  Reply With Quote
The Following 2 Users Say Thank You to cowmeat For This Useful Post:
aerohead (11-16-2019), Xist (11-21-2019)
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 11-14-2019, 10:43 AM   #342 (permalink)
Master EcoModder
 
Ecky's Avatar
 
Join Date: Dec 2011
Location: Vermont
Posts: 3,949

Gaptooth (retired) - '00 Honda Insight
Team Honda
Gen-1 Insights
90 day: 54.26 mpg (US)

Such Fit - '07 Honda Fit Sport
90 day: 41.27 mpg (US)

Connect - '15 Ford Transit Connect XL
90 day: 23.78 mpg (US)

K-sight - '00 Honda K-sight
Team Honda
90 day: 42.99 mpg (US)
Thanks: 1,706
Thanked 1,670 Times in 1,065 Posts
Wow. How disappointing. :/

What exactly is the holdup? How can there be no transmissions anywhere for it?
  Reply With Quote
Old 11-14-2019, 11:41 AM   #343 (permalink)
Plugging In FTW
 
cowmeat's Avatar
 
Join Date: Jan 2014
Location: Lakeland Florida
Posts: 1,595

Ruby - '18 Chevrolet Volt LT
90 day: 170.46 mpg (US)

Princess Carriage - '20 Ford Explorer Limited

Checker Cab - '10 Nishiki Anasazi
Thanks: 123
Thanked 704 Times in 427 Posts
The 5-week long GM strike played a big part, but I'm sure since it's not a high production model and there's been a lot of these transmission issues they don't have a lot of them laying around

I just want it fixed right when I get it back this time. I only had it two days last time before it was bricked again

If it does it a third time after I get it back I'm trading it in on something else.
__________________

  Reply With Quote
The Following 2 Users Say Thank You to cowmeat For This Useful Post:
aerohead (11-16-2019), Xist (11-21-2019)
Old 11-20-2019, 11:38 AM   #344 (permalink)
Plugging In FTW
 
cowmeat's Avatar
 
Join Date: Jan 2014
Location: Lakeland Florida
Posts: 1,595

Ruby - '18 Chevrolet Volt LT
90 day: 170.46 mpg (US)

Princess Carriage - '20 Ford Explorer Limited

Checker Cab - '10 Nishiki Anasazi
Thanks: 123
Thanked 704 Times in 427 Posts
So I had to go sign up the loaner truck for another month today since I've now been driving it over two months. If I'd known up front I'd have it this long I would have entered it in the garage and tracked the mpg!

They finally have an "in transit" note for the new transmission but they didn't have an eta for delivery. By now I'm sure both batteries are dead or low and they've probably lost a bunch of the parts they took off to investigate the transmission. I requested that they charge both batteries before I left, if I have any issues down the road they can give me new ones!
__________________

  Reply With Quote
The Following 2 Users Say Thank You to cowmeat For This Useful Post:
Ecky (11-20-2019), Xist (11-21-2019)
Old 11-20-2019, 10:41 PM   #345 (permalink)
Master EcoModder
 
Join Date: May 2019
Location: California
Posts: 351

Tahoe 2020 - '08 Chevy Tahoe H
90 day: 20.75 mpg (US)
Thanks: 0
Thanked 76 Times in 70 Posts
Quote:
Originally Posted by cowmeat View Post
So I had to go sign up the loaner truck for another month today since I've now been driving it over two months. If I'd known up front I'd have it this long I would have entered it in the garage and tracked the mpg!

They finally have an "in transit" note for the new transmission but they didn't have an eta for delivery. By now I'm sure both batteries are dead or low and they've probably lost a bunch of the parts they took off to investigate the transmission. I requested that they charge both batteries before I left, if I have any issues down the road they can give me new ones!
if you still got the receipts you can do it

the only data that matters is the gallons pumped


just put the most current entry as the final partial fill up and it will average out the MPG correctly






The RWD/4x4 2mode transmissions are pretty reliable... they just did a sloppy job of building the 2mode FWD version ..
they also cheap out, the 2008/09 models were costing $10,000 per transmission so on a $10,000 transmission I expect to at lest get no less then 300,000 miles out of it


there is a few of these on the road with the original transmission that have 200k to 290K on them... there was some isolated reports of the input shaft/sun gear train wreaking in them... around 100-120k



remember that input shaft/planetary gearsets has to do a Engine Start as well.. those electrical motors have a ton of torque


more then likely the metal fractured causing a runaway train wreak to the input gearsets
the cause of the fractures more then likely happened because of a defect in the metal or micro air bubble





Quote:
Originally Posted by cowmeat View Post

It has the same symptoms as the first go-around with it just losing all power and control, but this time I was exiting the interstate at a high rate of speed, so it was a lot dicier trying to get it stopped and keep it in the lane
.
I had that exact thing happen with my Tahoe hybrid


Lost all power just for about 1 second momentary electrical power loss

all 4 Brakes locked up i was going 50mph down at an exit ( don't cry it was a 45MPH exit ) Nearly lost control of it.. No steering as well..

turned out my battery cable was loose




how old is the 12volt battery ?



This is the codes I got last time it "lost power" but I did have Power Steering control that time..


That time the battery failed..
Codes as follow:
P0AC4(Check engine lamp)
P0AC4(Check engine lamp)
P0AC4 (Check engine lamp)


p061B Internal Control Module performance
U180F Control module communications Error
p0069 (All ready replace the MAP sensor an Cleared CEL a month 1/2 ago)
P0C32 Battery Cooling system (it also points to the 12volt system)




I have replaced the 12V+battery over 600 miles so far without issue electrical wise including a phantom p0069 code(yes it did come up as a pending code but it Ghosted me :P ) I also cleaned the battery terminals very well... I plan to install New ground cables one of them seems to be going bad and the other has corrosion on it

also since you live in Florida I would expect heavy corrosion on your unprotected wires such as the braided ground cables and terminals.

Last edited by Tahoe_Hybrid; 11-21-2019 at 12:38 AM..
  Reply With Quote
Old 12-10-2019, 05:46 AM   #346 (permalink)
Plugging In FTW
 
cowmeat's Avatar
 
Join Date: Jan 2014
Location: Lakeland Florida
Posts: 1,595

Ruby - '18 Chevrolet Volt LT
90 day: 170.46 mpg (US)

Princess Carriage - '20 Ford Explorer Limited

Checker Cab - '10 Nishiki Anasazi
Thanks: 123
Thanked 704 Times in 427 Posts
Finally got the Volt back after nearly three months in the shop Golf clap to GM and the dealership

I've never heard of a repair taking that long, houses are built quicker than that. The GM strike added about five weeks to the process, but even with that delay it was too long in my opinion. Seemed to be a lot of back and forth between the shop and GM, with GM finally caving and coughing up the new transmission. But I'm glad to have it back anyway, and hopefully with a brand new transmission it will go more than two days between visits to the shop like this time!

It will take me a while to trust the car again, every time I slowed down yesterday on the way home I prepared for the worst. If I hadn't sunk a bunch of money in it already I would consider trading it in, although anything I'd trade it in for would feel like a step backwards . . . .
__________________

  Reply With Quote
The Following 6 Users Say Thank You to cowmeat For This Useful Post:
Daox (12-10-2019), Ecky (12-10-2019), mort (12-10-2019), roosterk0031 (12-10-2019), vskid3 (12-10-2019), Xist (12-10-2019)
Old 12-20-2019, 12:03 PM   #347 (permalink)
Plugging In FTW
 
cowmeat's Avatar
 
Join Date: Jan 2014
Location: Lakeland Florida
Posts: 1,595

Ruby - '18 Chevrolet Volt LT
90 day: 170.46 mpg (US)

Princess Carriage - '20 Ford Explorer Limited

Checker Cab - '10 Nishiki Anasazi
Thanks: 123
Thanked 704 Times in 427 Posts
I'm happy to report that my sub-4 buck security investment has worked great, I still have my charge cord after charging for free at work since I've owned Ruby
Attached Thumbnails
Click image for larger version

Name:	IMG_0973.jpg
Views:	23
Size:	93.6 KB
ID:	27422  
__________________


Last edited by cowmeat; 01-10-2020 at 07:05 AM..
  Reply With Quote
Old 12-20-2019, 12:20 PM   #348 (permalink)
EcoModding Apprentice
 
Join Date: Jun 2008
Location: Bloomington, IN
Posts: 221

Boulevard - '09 Suzuki Boulevard C50

The Leaf - '17 Nissan Leaf SL

Outback - '16 Subaru Outback
Thanks: 127
Thanked 80 Times in 58 Posts
Quote:
Originally Posted by cowmeat View Post
Finally got the Volt back after nearly three months in the shop Golf clap to GM and the dealership
The reason I will never own a Ford product was due to them never returning my car. After having it for 3 weeks, I got into an accident (head on in a snowing on top of icy road conditions), and took it back to the dealer to have it repaired. I was not hurt (was going less than 30 and had my seat belt on).

I never touched the car again. They had it for 99 days when they asked me to return to the dealership... they wanted the rental back as they had sold it. (I rented a car from the dealership also).

I fell in love with this car when I lived in Korea (it was a Kia) and when I came back to the States and having dealt with several used cars crapping out on me (including a K car engine seizing while going down the highway), I finally bought a new car, badged by Ford but made by Kia.

If you care to know more, I can relate the whole story, but it drove me insane how I had bought this car, eventually made 6 payments on it before I stopped. Everything was thru Ford: Dealership/Bodyshop/car rental/car financing. Worst experience ever. I now other dealerships and manufacturers play games, but this is my horror story.

I brought this up because most people refuse to believe a place will keep a car that long, but as you are well aware, it happens and it sucks.

I never blamed the car, I blamed the dealership and the insurance company. (The insurance company came clean when I started legal action against them, the dealership didn't even bat an eye)

But for your situation, I could see why you would not trust the car.
  Reply With Quote
The Following User Says Thank You to ldjessee00 For This Useful Post:
cowmeat (12-20-2019)
Old 12-20-2019, 12:43 PM   #349 (permalink)
EcoModding Lurker
 
Join Date: Oct 2008
Location: Alaska
Posts: 24
Thanks: 3
Thanked 12 Times in 7 Posts
PreConditioning

Quote:
Originally Posted by cowmeat View Post
Finally got the Volt back after nearly three months in the shop Golf clap to GM and the dealership . . . .
Glad to read you have your Volt back! Question for you and in general: Do you ever find a need/benefit to precondition? If so, have you ever experienced an error/failure when asking the vehicle to remote start for proconditioning?

I use preconditioning occasionally, and today when I tried to remote start using the app received the message "System error. Please try again later..... " Now I'm wondering whether Chevrolet has shut down internet support for remote start. Shall need to go get the key fob and see whether that will make it go!
  Reply With Quote
Old 12-20-2019, 12:55 PM   #350 (permalink)
EcoModding Lurker
 
Join Date: Oct 2008
Location: Alaska
Posts: 24
Thanks: 3
Thanked 12 Times in 7 Posts
Worked with the key fob.

  Reply With Quote
The Following User Says Thank You to lindsayjim For This Useful Post:
cowmeat (12-20-2019)
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com