Go Back   EcoModder Forum > Forum News & Feedback
Register Now
 Register Now
 

Reply  Post New Thread
 
LinkBack Thread Tools
Old 05-19-2008, 07:18 PM   #81 (permalink)
Legend in my own mind
 
trikkonceptz's Avatar
 
Join Date: Apr 2008
Location: Homestead, Fl.
Posts: 927

Evil Pumpkin - '08 Scion xD RS 1.0 #1633
90 day: 35.45 mpg (US)

Silent Silver Killer - '10 Honda Insight EX
90 day: 51.5 mpg (US)
Thanks: 2
Thanked 14 Times in 13 Posts
Hey guys, can one of you please email my friend Charles @ midnightxb@yahoo.com

He is having trouble logging on to this site and it may be related to his email address, but he doesn't know and I sure don't. Thank you ...

__________________
Thx NoCO2; "The biggest FE mod you can make is to adjust the nut behind the wheel"

I am a precisional instrument of speed and aeromatics
If your knees bent in the opposite direction......what would a chair look like???





  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 05-19-2008, 08:23 PM   #82 (permalink)
Batman Junior
 
MetroMPG's Avatar
 
Join Date: Nov 2007
Location: 1000 Islands, Ontario, Canada
Posts: 22,412

Blackfly - '98 Geo Metro
Team Metro
Last 3: 70.09 mpg (US)

MPGiata - '90 Mazda Miata
90 day: 52.07 mpg (US)

Even Fancier Metro - '14 Mitsubishi Mirage top spec
90 day: 70.75 mpg (US)

Appliance car - '14 Mitsubishi Mirage ES (base)
90 day: 66.16 mpg (US)
Thanks: 3,942
Thanked 6,822 Times in 3,541 Posts
Will do.
__________________
Project MPGiata! Mods for getting 50+ MPG from a 1990 Miata
Honda mods: Ecomodding my $800 Honda Fit 5-speed beater
Mitsu mods: 70 MPG in my ecomodded, dirt cheap, 3-cylinder Mirage.
Ecodriving test: Manual vs. automatic transmission MPG showdown



EcoModder
has launched a forum for the efficient new Mitsubishi Mirage
www.MetroMPG.com - fuel efficiency info for Geo Metro owners
www.ForkenSwift.com - electric car conversion on a beer budget
  Reply With Quote
Old 05-20-2008, 03:49 AM   #83 (permalink)
Cd
Ultimate Fail
 
Cd's Avatar
 
Join Date: Feb 2008
Location: Austin,Texas
Posts: 3,346
Thanks: 2,711
Thanked 949 Times in 562 Posts
Quote:
Originally Posted by MetroMPG View Post
Hi .Cd - please post the URL of the page before you click the link, and also the URL of the link itself so we can try to reproduce it.

Also maybe I'm confused, but when I'm in the thread, I don't even see a link for "first unread post". I see that link only when viewing the forum (list of threads) which appears as this icon to the left of the thread title:

Nevermind Darin. I think I see the problem.
When I click on "view first unread post" it links me to the page with the first unread post, but does not actually change the page.
I saw the option on this thread here as well. When I clicked it, it brought me to this post. When I tried it a second time, it kicked me to the front page of the site, just like I was experiencing with Andrews' thread.
Just to check, I went to the first page of this thread and clicked the page number that this latest post is on and lo and behold - the option for 'view first unread post' is not there.
If none of this makes any sense, it may be due to the fact that I'm dead tired ruight now.
  Reply With Quote
Old 05-25-2008, 09:06 AM   #84 (permalink)
ECO-Evolution
 
Lazarus's Avatar
 
Join Date: Nov 2007
Location: Central Texas
Posts: 1,482

Iron Horse (retired) - '97 Iron horse Intrepid

Ninja - '08 Kawasaki 250R
90 day: 76.23 mpg (US)
Thanks: 17
Thanked 44 Times in 33 Posts
When new post are added they are bold and when you click on them they usually go to normal. That is not happening now. I just went through several post and then click recents post menu and they were still all bolded. Makes it hard to tell which ones you have looked at already.
__________________
"Judge a person by their questions rather than their answers."

  Reply With Quote
Old 05-25-2008, 04:36 PM   #85 (permalink)
ECO-Evolution
 
Lazarus's Avatar
 
Join Date: Nov 2007
Location: Central Texas
Posts: 1,482

Iron Horse (retired) - '97 Iron horse Intrepid

Ninja - '08 Kawasaki 250R
90 day: 76.23 mpg (US)
Thanks: 17
Thanked 44 Times in 33 Posts
Quote:
Originally Posted by Lazarus View Post
When new post are added they are bold and when you click on them they usually go to normal. That is not happening now. I just went through several post and then click recents post menu and they were still all bolded. Makes it hard to tell which ones you have looked at already.
It's doing it again.
__________________
"Judge a person by their questions rather than their answers."

  Reply With Quote
Old 05-25-2008, 05:24 PM   #86 (permalink)
Dartmouth 2010
 
SVOboy's Avatar
 
Join Date: Nov 2007
Location: Hanover, NH
Posts: 6,447

Vegan Powa! - '91 Honda CRX DX
Team Honda
90 day: 66.52 mpg (US)
Thanks: 92
Thanked 122 Times in 90 Posts
Send a message via AIM to SVOboy Send a message via MSN to SVOboy Send a message via Yahoo to SVOboy
Are you reloading the page or just hitting the back button?
  Reply With Quote
Old 05-25-2008, 08:03 PM   #87 (permalink)
ECO-Evolution
 
Lazarus's Avatar
 
Join Date: Nov 2007
Location: Central Texas
Posts: 1,482

Iron Horse (retired) - '97 Iron horse Intrepid

Ninja - '08 Kawasaki 250R
90 day: 76.23 mpg (US)
Thanks: 17
Thanked 44 Times in 33 Posts
Quote:
Originally Posted by SVOboy View Post
Are you reloading the page or just hitting the back button?

When I finish reading a post I hit recent post bottom and it reloads the page and they are still bold. It's doing it now as a matter of fact.
__________________
"Judge a person by their questions rather than their answers."

  Reply With Quote
Old 05-25-2008, 08:15 PM   #88 (permalink)
Dartmouth 2010
 
SVOboy's Avatar
 
Join Date: Nov 2007
Location: Hanover, NH
Posts: 6,447

Vegan Powa! - '91 Honda CRX DX
Team Honda
90 day: 66.52 mpg (US)
Thanks: 92
Thanked 122 Times in 90 Posts
Send a message via AIM to SVOboy Send a message via MSN to SVOboy Send a message via Yahoo to SVOboy
I'm doing the same thing and it works for me,

Mehbe your browser is caching it annoyingly?
  Reply With Quote
Old 05-25-2008, 08:17 PM   #89 (permalink)
ECO-Evolution
 
Lazarus's Avatar
 
Join Date: Nov 2007
Location: Central Texas
Posts: 1,482

Iron Horse (retired) - '97 Iron horse Intrepid

Ninja - '08 Kawasaki 250R
90 day: 76.23 mpg (US)
Thanks: 17
Thanked 44 Times in 33 Posts
Quote:
Originally Posted by SVOboy View Post
I'm doing the same thing and it works for me,

Mehbe your browser is caching it annoyingly?
I'm narrowing it down. I've tried both firefox and IE. If I mark all post as read then it work as advertised but until I do it does not. *SHRUG*
__________________
"Judge a person by their questions rather than their answers."

  Reply With Quote
Old 05-25-2008, 11:38 PM   #90 (permalink)
EcoModding Minded
 
Chris D.'s Avatar
 
Join Date: Jan 2008
Location: Eagan, MN
Posts: 667

Lunar Mist - '02 Toyota Tacoma SR5
90 day: 25.31 mpg (US)

Silver Streak - '08 Toyota Corolla S
90 day: 38.25 mpg (US)
Thanks: 67
Thanked 25 Times in 12 Posts
Send a message via AIM to Chris D.
message from a locked out user.. Taco Bowl

Quote:
Hey dude. Once again im having trouble logging into EM. If you dont mind can you relay the msg to the Website bugs thread. I followed the tips on replacing "www" with "forum" but that doesnt work anymore. I even tried logging in on my roomates computer but no success. I don't have firefox either.

Its a great site for improving mileage and the like. But its so annoying when i cant log in half the time.

I got a couple of fuel logs i need to add cause I drove down to Kevin's place to pickup his old grill guard. He gave me a good deal that I couldn't pass up.

__________________


  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com