Go Back   EcoModder Forum > EcoModding > Off-Topic Tech
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 02-11-2009, 06:12 AM   #11 (permalink)
Master EcoModder
 
The Atomic Ass's Avatar
 
Join Date: Oct 2008
Location: Mason, OH
Posts: 535

Priinocchio - '17 Toyota Prius Two Eco
90 day: 64.43 mpg (US)
Thanks: 11
Thanked 20 Times in 17 Posts
Quote:
Originally Posted by Gustavo.Almeida View Post
These were my plugs. The problem? My thermostat was cooling in excess, making the mixture too rich.
I can't tell from the pictures, but are the threads wet? That's my problem, is the threads are wet the entire way up the shaft. My tip certainly wasn't clean, but it wasn't quite as bad as yours looks.

I know I'm running rich right now on startup on the really cold days, and there's no way around that, as the radiator is already 100% blocked. Runs much better if it gets past the "summer" line on the coolant gauge, as I then have in effect a heated intake.

__________________
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Platinum NGK Spark Plugs vb_bn General Efficiency Discussion 22 05-05-2010 11:03 AM
DIY - Spark Plug Indexing SVOboy DIY / How-to 40 05-21-2009 01:58 PM
New set of Denso Iridium Spark Plugs ... cfg83 Success Stories 11 02-20-2009 05:33 PM
Green spark plugs? WhenGrantAttacks EcoModding Central 3 07-11-2008 06:10 PM
Halo Spark Plugs DifferentPointofView EcoModding Central 1 01-29-2008 12:13 AM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com