Go Back   EcoModder Forum > EcoModding > Instrumentation > OpenGauge / MPGuino FE computer
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 09-28-2008, 03:49 PM   #41 (permalink)
EcoModding Lurker
 
Join Date: Aug 2008
Location: Folsom, CA
Posts: 12

BatMobile - '93 Geo Metro
90 day: 45.02 mpg (US)

Blue Beauty - '91 Geo Metro
90 day: 48.8 mpg (US)
Thanks: 0
Thanked 0 Times in 0 Posts
I am having the same problem the right side of my lcd lights up and the IC http://spiffie.org/kits/iduino/parts...cket-thumb.jpg was extremely hot to the point that it burned me. now when I try to plug my iduino into my computer the light that normally dims and gets brighter just stays dark. The power light does stay on though

__________________
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 09-28-2008, 09:47 PM   #42 (permalink)
EcoModder
 
Join Date: Jul 2008
Location: North Central Alabama
Posts: 572

Big Salsa - '04 Toyota Sienna LE

Silver - '10 Toyota Prius III
Thanks: 109
Thanked 123 Times in 71 Posts
the yellow (power; closest to the USB port) light staying on indicates that you are getting +5v power to the iDuino as you are supposed to. I am looking looking into a similar problem with mine. I have noticed that when the red light blinks, my MPGuino works perfectly, but when the red light doesn't blink, I have all kinds of problems. I am going to send Kevin (at Fundamental Logic) an email asking what the most likely source of the problem would be. At this point, I almost think I have a bad solder joint on the iDuino. I have found that tapping mine on a solid surface will sometimes make things work again, but that's not a fix, it's just a band-aid.
__________________
  Reply With Quote
Old 09-28-2008, 10:22 PM   #43 (permalink)
Master EcoModder
 
wagonman76's Avatar
 
Join Date: Jun 2008
Location: Northwest Lower Michigan
Posts: 1,006

Red Car - '89 Chevrolet Celebrity CL 4 door
Team Chevy
90 day: 36.47 mpg (US)

Winter Wagon - '89 Pontiac 6000 LE Wagon
90 day: 28.26 mpg (US)
Thanks: 8
Thanked 17 Times in 16 Posts
Yes thats what I noticed with mine as well. When the light blinks regularly, it works good. When the light quits blinking or starts blinking erratic is when it is acting up. I used an arduino board so its not just limited to the iduino. It turned out that when it was acting up, it was not getting sufficient voltage. Even a reading of 4.8 volts was too low. On mine it was the display transistor acting up and sapping power. Id try unplugging different things from the board and figure out just what is making it act up.
__________________

Winter daily driver, parked most days right now


Summer daily driver
  Reply With Quote
Old 10-06-2008, 10:19 PM   #44 (permalink)
EcoModding Lurker
 
Join Date: Aug 2008
Location: Folsom, CA
Posts: 12

BatMobile - '93 Geo Metro
90 day: 45.02 mpg (US)

Blue Beauty - '91 Geo Metro
90 day: 48.8 mpg (US)
Thanks: 0
Thanked 0 Times in 0 Posts
Would My IC heating up to the point of burning me instantly upon touch suggest that it is fried and I need to buy a new one? The LED closest the usb stays on solid it is just the LED farthest away from the USB that does not light up at all.
__________________
  Reply With Quote
Old 10-06-2008, 10:28 PM   #45 (permalink)
dcb
needs more cowbell
 
dcb's Avatar
 
Join Date: Feb 2008
Location:
Posts: 5,038

pimp mobile - '81 suzuki gs 250 t
90 day: 96.29 mpg (US)

schnitzel - '01 Volkswagen Golf TDI
90 day: 53.56 mpg (US)
Thanks: 158
Thanked 267 Times in 210 Posts
LED? Can you send an annotated picture?

__________________
WINDMILLS DO NOT WORK THAT WAY!!!
  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Christmas lights Lazarus Saving@Home 12 10-13-2016 01:30 PM
Flashing yellow light skyl4rk EcoModding Central 5 08-01-2010 01:57 PM
2x16 LCD Display issues/discussion dcb OpenGauge / MPGuino FE computer 29 08-19-2008 07:25 PM
Help me disable my daytime running lights for more fuel efficiency.... blackjackel EcoModding Central 7 07-27-2008 10:27 PM
Shutting off the engine at traffic lights (was-Want to Hypermile Please Help ) regor Hypermiling / EcoDriver's Ed 10 06-22-2008 04:13 PM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com