Go Back   EcoModder Forum > EcoModding > Instrumentation > OpenGauge / MPGuino FE computer
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 07-14-2011, 05:12 AM   #731 (permalink)
EcoModding Lurker
 
Join Date: Jul 2011
Location: Bosnia and Herzegovina
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
I am using exactly this version v191.

I just enabled temp sensors and thats all what is changeed.

I am not programer to know read program code well and it would be very nice if you tell me where can I find those tracking of miles/km or the tracking of fuel quantity values and describe to me how to shange it.

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 07-14-2011, 05:24 AM   #732 (permalink)
EcoModding Lurker
 
Join Date: Aug 2010
Location: Lithuania
Posts: 74
Thanks: 3
Thanked 21 Times in 15 Posts
Just show tank distance and tank fuel used used on screen.
Wich of them is wrong?
  Reply With Quote
Old 07-14-2011, 05:44 AM   #733 (permalink)
EcoModding Lurker
 
Join Date: Jul 2011
Location: Bosnia and Herzegovina
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
tank distance with full tank is around 800km
tank used 59L

from my calculatio consumption is less than 7,5 L/100km. In the city this consumption should be bigger around 9 L/100km

But why this value decresing with time while driveing. When I stop with car average cons is bit increaseing but when I go forward it is decreasing again.

I do not know what to do to fix it
  Reply With Quote
Old 07-14-2011, 05:49 AM   #734 (permalink)
EcoModding Lurker
 
Join Date: Aug 2010
Location: Lithuania
Posts: 74
Thanks: 3
Thanked 21 Times in 15 Posts
59l and 800km is from car odometer?

what numbers are shown in OBDuino (km and L)?
average is calculated from distance and all fuel used. one of them is wrong in OBDuino. which one?
  Reply With Quote
Old 07-14-2011, 05:57 AM   #735 (permalink)
EcoModding Lurker
 
Join Date: Jul 2011
Location: Bosnia and Herzegovina
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
kilometers are from car odometer. Maybe I made misktake in calibration?

I filled up my thank and put that value in THANK USED in obduino
after some thime when I wasted fuel I just read car odometer and that value (800km) put in the TANK DISTANCE in obduino. Is it wrong?

Can you describe how to calibrate obduino?
  Reply With Quote
Old 07-14-2011, 06:04 AM   #736 (permalink)
EcoModding Lurker
 
Join Date: Aug 2010
Location: Lithuania
Posts: 74
Thanks: 3
Thanked 21 Times in 15 Posts
Set Tank distance back to zero, and Tank used zero too.
Do not use them unless you why and how to use them.

They are for used part of tank after last fill. not for "full tank values".

Just use "Tank size".

And do not forget to reset tank trip after next tank refill. (LEFT and MIDLE buttons pressed together).
  Reply With Quote
Old 07-14-2011, 06:08 AM   #737 (permalink)
EcoModding Lurker
 
Join Date: Jul 2011
Location: Bosnia and Herzegovina
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
OK I will try that and inform you about results.

Thank you anyway.
  Reply With Quote
Old 07-14-2011, 06:10 AM   #738 (permalink)
dcb
needs more cowbell
 
dcb's Avatar
 
Join Date: Feb 2008
Location:
Posts: 5,038

pimp mobile - '81 suzuki gs 250 t
90 day: 96.29 mpg (US)

schnitzel - '01 Volkswagen Golf TDI
90 day: 53.56 mpg (US)
Thanks: 158
Thanked 267 Times in 210 Posts
here is the page on mpguino calibration, most of it should apply here too
Mpguino calibration - EcoModder
__________________
WINDMILLS DO NOT WORK THAT WAY!!!
  Reply With Quote
Old 07-15-2011, 03:21 AM   #739 (permalink)
EcoModding Lurker
 
Join Date: Jul 2011
Location: Bosnia and Herzegovina
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Hallo again

I have tryed everything you said. But nothing is changed. I set fuel% on 100%, tank dist on zero, Used tank on zero and when I start driving average consumption goes from 99L/100km and falling down to 3-3,8 L/100km for a 3-4 km driving distance. It is easy to see instant cons showing 6,5 L/100km and average cons shows 4 L/100km and falling.

Anybody had the same problem?

Which program version is tested by you and working well, Maybe program is faulty?
  Reply With Quote
Old 07-15-2011, 03:22 AM   #740 (permalink)
EcoModding Lurker
 
Join Date: Jul 2011
Location: Bosnia and Herzegovina
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
I am using version 191

  Reply With Quote
Reply  Post New Thread


Tags
obd2

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
MPGuino release one workspace dcb OpenGauge / MPGuino FE computer 1061 01-17-2020 02:37 AM
Just some quick info on Scangauge vs. MPGuino NoCO2 OpenGauge / MPGuino FE computer 4 06-01-2015 05:58 PM
All New Nissan Models to Feature Fuel Efficiency Gauge MetroMPG General Efficiency Discussion 6 11-18-2008 05:57 PM
Vacuum gauge problems :( DifferentPointofView Instrumentation 3 05-15-2008 12:04 AM
Will Scan Gauge work on mine? bennelson Instrumentation 9 02-19-2008 11:04 PM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com