Go Back   EcoModder Forum > Forum News & Feedback
Register Now
 Register Now
 

Reply  Post New Thread
 
LinkBack Thread Tools
Old 03-28-2010, 07:55 PM   #281 (permalink)
Master EcoModder
 
Join Date: Feb 2010
Location: Wisconsin, United States
Posts: 479
Thanks: 6
Thanked 20 Times in 20 Posts
I have this issue where my cars weight (Little Blue) re sets it's self to 2 lbs. instead of 2,642 lbs. Can someone solve this for me?
Link to the car.

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 03-28-2010, 09:00 PM   #282 (permalink)
Pokémoderator
 
cfg83's Avatar
 
Join Date: Dec 2007
Location: Southern California
Posts: 5,864

1999 Saturn SW2 - '99 Saturn SW2 Wagon
Team Saturn
90 day: 40.49 mpg (US)
Thanks: 439
Thanked 530 Times in 356 Posts
Angmaar -

I just recreated it. Don't add the comma. Just input 2642 and it will work.

CarloSW2
__________________

What's your EPA MPG? Go Here and find out!
American Solar Energy Society
  Reply With Quote
The Following User Says Thank You to cfg83 For This Useful Post:
Angmaar (03-28-2010)
Old 03-28-2010, 09:03 PM   #283 (permalink)
Master EcoModder
 
Join Date: Feb 2010
Location: Wisconsin, United States
Posts: 479
Thanks: 6
Thanked 20 Times in 20 Posts
Quote:
Originally Posted by cfg83 View Post
Angmaar -

I just recreated it. Don't add the comma. Just input 2642 and it will work.

CarloSW2
Oh, so commas caused the weird issue.
Thanks!
  Reply With Quote
Old 06-06-2010, 09:39 AM   #284 (permalink)
EcoModding Lurker
 
Join Date: Jun 2010
Location: Milwaukee
Posts: 16

Lex Luthor - '10 Lexus HS250h
90 day: 70.18 mpg (US)
Thanks: 1
Thanked 2 Times in 2 Posts
For some reason, the year for my HS250h shows up as '010 instead of '10. Did I enter something wrong, I can't seem to figure it out. Please help.
  Reply With Quote
Old 07-06-2010, 02:13 PM   #285 (permalink)
EcoModding Lurker
 
Join Date: Jul 2010
Location: USA
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
I keep getting errors like "Fatal error: Maximum execution time of 3 seconds exceeded in /home/ecomodder/public_html/forum/includes/functions_search.php on line 424" whenever I try to post a thread. Occasionally the file and line differ, but it's the same "3 seconds" error each time.
  Reply With Quote
Old 07-15-2010, 10:41 AM   #286 (permalink)
aero guerrilla
 
Piwoslaw's Avatar
 
Join Date: Oct 2008
Location: Warsaw, Poland
Posts: 3,662

Svietlana II - '13 Peugeot 308SW e-HDI 6sp
90 day: 58.1 mpg (US)
Thanks: 1,215
Thanked 704 Times in 445 Posts
Last few days been getting
Code:
Warning: Cannot modify header information - headers already sent by (output started at [path]/global.php(1091) : eval()'d code(2) : eval()'d code:19) in [path]/includes/functions.php  on line 3103
when I try to open a thread link in a subscription notification e-mail.
__________________
e·co·mod·ding: the art of turning vehicles into what they should be

What matters is where you're going, not how fast.

"... we humans tend to screw up everything that's good enough as it is...or everything that we're attracted to, we love to go and defile it." - Chris Cornell


[Old] Piwoslaw's Peugeot 307sw modding thread

Last edited by Piwoslaw; 07-15-2010 at 10:54 AM..
  Reply With Quote
Old 08-01-2010, 05:29 AM   #287 (permalink)
Wannabe greenie
 
Join Date: Aug 2008
Location: Yorba Linda, CA
Posts: 1,098

The Clunker (retired) - '90 Honda Accord EX sedan
Team Honda
90 day: 29.49 mpg (US)

Mountain Goat - '96 Ford Ranger XLT 4x4 SuperCab
90 day: 18 mpg (US)

Zippy - '10 Kymco Agility 125
90 day: 65.03 mpg (US)
Thanks: 5
Thanked 53 Times in 40 Posts
Trying to "Mark Forums Read", I get:

Quote:
Your submission could not be processed because a security token was invalid.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
Happens on both EM and ER.
__________________

  Reply With Quote
Old 08-03-2010, 12:52 PM   #288 (permalink)
Master EcoModder
 
Join Date: Nov 2008
Location: 18603, USA
Posts: 759

The Crimson Crawler - '04 Hyundai Elantra GLS
90 day: 36.71 mpg (US)
Thanks: 221
Thanked 60 Times in 45 Posts
Quote:
Originally Posted by Clev View Post
Trying to "Mark Forums Read", I get:



Happens on both EM and ER.
I've been getting those too. Been using the report button to send 'em.
  Reply With Quote
Old 08-06-2010, 03:35 PM   #289 (permalink)
The PRC.
 
Join Date: Oct 2009
Location: Elsewhere.
Posts: 5,304
Thanks: 285
Thanked 536 Times in 384 Posts
The forum title and the last post sometimes seem out of sync with the actual forum. For example the Aerodynamics forum may report a topic that I haven't seen, but if I go into the forum I don't see the topic.

Are these cached or generated on each request ?
__________________
[I]So long and thanks for all the fish.[/I]
  Reply With Quote
Old 08-09-2010, 05:47 AM   #290 (permalink)
aero guerrilla
 
Piwoslaw's Avatar
 
Join Date: Oct 2008
Location: Warsaw, Poland
Posts: 3,662

Svietlana II - '13 Peugeot 308SW e-HDI 6sp
90 day: 58.1 mpg (US)
Thanks: 1,215
Thanked 704 Times in 445 Posts
Quote:
Originally Posted by Arragonis View Post
The forum title and the last post sometimes seem out of sync with the actual forum. For example the Aerodynamics forum may report a topic that I haven't seen, but if I go into the forum I don't see the topic.

Are these cached or generated on each request ?
Could it be that by the time you actually open that thread it's already been deleted by a mod (spam)?

__________________
e·co·mod·ding: the art of turning vehicles into what they should be

What matters is where you're going, not how fast.

"... we humans tend to screw up everything that's good enough as it is...or everything that we're attracted to, we love to go and defile it." - Chris Cornell


[Old] Piwoslaw's Peugeot 307sw modding thread
  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com